<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">

        <meta name="google-site-verification" content="t2Bd6i1bqZNACItAD_luxb_2J7ZcbrOCMtCi0ik2wvA" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
		<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

        <title>Vinnutímastytting kennara við GRV samþykkt</title>
		<meta name="author" content="">
        <meta name="keywords" content="" />
        <meta name="description" content="" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
		<!-- Web fonts -->
		<link href='//fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>
		<link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css" rel="stylesheet">
		
		<!-- Bootstrap -->
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap-theme.min.css">
		
		<!-- CUSTOME CSS -->
		<link href="/css/style.css?v=7" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.min.css" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.theme.css" rel="stylesheet" type="text/css">

		<!-- Replace favicon.ico & apple-touch-icon.png in the root of your domain and delete these references -->
		<link rel="shortcut icon" href="/favicon.ico">
		<link rel="apple-touch-icon" href="/apple-touch-icon.png">
		
		<script src="/js/swfobject.js"></script>
		
		<link rel="alternate" type="application/rss+xml" title="RSS" href="https://eyjar.net/rssfeed" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	    <!--[if lt IE 9]>
	      <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	      <script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	    <![endif]-->
        
                            <meta property="og:title" content="Vinnutímastytting kennara við GRV samþykkt" />
                            <meta property="og:image" content="https://eyjar.net/skrar/image/2020-sep-okt/spaldtolvu_kennsla_grv_fb.jpg" />
                <meta property="og:url" content="https://eyjar.net/is/read/2022-10-23/vinnutimastytting-kennara-vid-grv-samthykkt" />
                    <meta property="og:description" content="Stytting vinnuvikunnar hj&aacute; kennurum Vestmannaeyjab&aelig;jar var til umfj&ouml;llunar &aacute; fundi b&aelig;jarr&aacute;&eth;s &iacute; li&eth;inni viku.
" />
                    <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
            
            
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51965034-1', 'auto');
  ga('send', 'pageview');

</script>
	
    </head>




  
  
  <body>
      <div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/is_IS/sdk.js#xfbml=1&version=v9.0&appId=112323455468361&autoLogAppEvents=1" nonce="rkepfMLp"></script>    <header>
			<div class="container bg_container pt15">
				<div class="row">
					<div class="col-md-5 hidden-xs ">
                        <a href="/"><img src="/img/logo.png" alt="Vinnutímastytting kennara við GRV samþykkt" /></a>
					</div>
					<div class="col-md-7 ad hausad ">
                        							<a href="/ad/1099/?https://www.husfasteign.is/soluskra/leitarnidurstodur?search_id=6909291&fbclid=IwAR2pgQ8UoWCHom5547rR2gkEg2Rs93n-ukkdPrgfRRG9c8Ckz4FbaAy0XoU" target="_blank" title=""><img src="/skrar/ads/e1e5fb73a06129de2431.gif" border="0" alt="" width="900" height="100"  class="img-responsive" /></a>						 					</div>
				</div>
				
                
<div class="row mt15">
    </div>						
				<div class="sidebar_ad" style="">
																		 				</div>
			</div>
			<nav>
				<div class="navbar" role="navigation">
					<div class="container bg_container">
						<div class="navbar-header hidden-lg hidden-md hidden-sm">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
					            <i class="fa fa-bars fa-lg"></i>
				            </button>
							<a href="/" class="navbar-brand">
								<img src="/img/logo_d.png" alt="Vinnutímastytting kennara við GRV samþykkt" />
							</a>
						</div>
						<div class="navbar-collapse collapse navbar-left">
							<ul class="nav navbar-nav navbar-menu">
                                <li class=" nosubmenu "><a href="/" class="">Forsíða</a></li><li class="active nosubmenu "><a href="/news" class="">Fréttir</a></li><li class=" nosubmenu "><a href="/image" class="">Myndir</a></li><li class=" nosubmenu "><a href="/page/um-vefinn" class="">Um vefinn</a></li><li class=" nosubmenu longtitle"><a href="/classifieds" class="">Smáauglýsingar</a></li><li class=" nosubmenu "><a href="/news/12" class="">Hvíslið</a></li><li class=" nosubmenu "><a href="http://eyjar.net/news/15" class="">Meistaradeildin</a></li><li class=" nosubmenu "><a href="/news/13" class="">Elítan</a></li>
							</ul>
                            <ul class="nav navbar-nav navbar-search navbar-right hidden-xs">
								<li><a class="search"><i class="fa fa-search"></i></a></li>
								<li class="search-form">
                                    

	<form action="/search" role="search" method="post" id="searchForm">
<div class="input-group">
    <input type="text" name="search" class="search-input" placeholder="Leita...">
    
  </div>
    </form>
								</li>
								<li><a class="times"><i class="fa fa-times"></i></a></li>
							</ul>
						</div>
						<div></div>
                        
                                
							
					</div>
				</div>
			</nav>
			
			
		</header>
      
		<section class="main-content">
			<div class="container bg_container">
      
                <div class="row">
    <div class="col-md-8 col-sm-8 mt15">
        <div class="news_read">
                        <h1 class="newstitle">Vinnutímastytting kennara við GRV samþykkt</h1>
            <h4 class="subheader">að því tilskyldu - að framkvæmd vinnutímastyttingarinnar verði gegnsæ og ábyrg</h4>            <span class="news_info">23.Október'22 | 09:25</span>
            			
								<div class="img">
													<div class="theimg horizontal" title="">
		
					<a href="/skrar/image/2020-sep-okt/spaldtolvu_kennsla_grv_fb.jpg" rel="prettyPhoto[49879]" class="cutimg  mainimage" title="Kennslustund í GRV. Ljósmynd/GRV">
						<img src="/skrar/image/2020-sep-okt/spaldtolvu_kennsla_grv_fb.jpg" class="mainimg img-responsive" alt="spaldtolvu_kennsla_grv_fb" />
					</a>
		
			        <p class="alttext">Kennslustund í GRV. Ljósmynd/GRV</p>				</div>
										</div>

            <div class="newsItem">

                                    <div class="preinfo"><p>Stytting vinnuvikunnar hj&aacute; kennurum Vestmannaeyjab&aelig;jar var til umfj&ouml;llunar &aacute; fundi b&aelig;jarr&aacute;&eth;s &iacute; li&eth;inni viku.</p>
</div>
                                    <div class="info"><p>&Iacute; fundarger&eth;inni kemur fram a&eth; samkv&aelig;mt kjarasamningi Sambands &iacute;slenskra sveitarf&eacute;laga og Kennarasambands &Iacute;slands vegna F&eacute;lags grunnsk&oacute;lakennara styttist vinnut&iacute;mi kennara fr&aacute; og me&eth; 1. &aacute;g&uacute;st 2022 til og me&eth; 31. j&uacute;l&iacute; 2023 sem nemur 13 m&iacute;n&uacute;tum &aacute; dag mi&eth;a&eth; vi&eth; 40 stunda vinnuviku a&eth; jafna&eth;i yfir &aacute;ri&eth;.<br />
<br />
Markmi&eth; vinnut&iacute;mastyttingar er a&eth; stu&eth;la a&eth; umb&oacute;tum &iacute; sk&oacute;lastarfi, b&aelig;ta vinnusta&eth;amenningu og auka samr&aelig;mingu vinnu og einkal&iacute;fs &aacute;n &thorn;ess a&eth; draga &uacute;r skilvirkni og g&aelig;&eth;um &iacute; starfsemi sk&oacute;la, tryggja betur gagnkv&aelig;man sveigjanleika og stu&eth;la &thorn;annig a&eth; b&aelig;ttum l&iacute;fskj&ouml;rum.<br />
<br />
L&ouml;g&eth; var fram tillaga sem sam&thorn;ykkt var me&eth; 85,4% atkv&aelig;&eth;a kennara vi&eth; Grunnsk&oacute;la Vestmannaeyja (GRV): Tillagan gerir r&aacute;&eth; fyrir vinnut&iacute;mastytting ver&eth;i tekin &uacute;t &aacute; eftirfarandi d&ouml;gum, mi&eth;a&eth; vi&eth; starfshlutfall. Kennarar velja hva&eth;a daga &thorn;eir taka &iacute; samr&aelig;mi vi&eth; starfshlutfall.</p>

<p>a) F&ouml;studagur 16.desember- heim a&eth; kennslu lokinni (0,5 dagur)<br />
b) 23 og 24. febr&uacute;ar- skertir dagar h&aelig;tt kl. 11:30 (1 dagur)<br />
c) &Ouml;skudagur-uppbrots dagur- heim &aacute; h&aacute;degi (0,5 dagur)<br />
d) Starfsdagur 21.apr&iacute;l (1 dagur)<br />
e) Sk&oacute;laslit, heim a&eth; &thorn;eim loknum (0,5 dagur)<br />
f) H&aelig;gt a&eth; semja vi&eth; sk&oacute;lastj&oacute;rnendur um a&eth; taka &uacute;t styttingu, &aacute;n &thorn;ess a&eth; sker&eth;a kennslu (0,5-1,5 dagur).<br />
<br />
Sk&oacute;lastj&oacute;ri GRV mun halda utan um framkv&aelig;md styttingar kennara.<br />
<br />
&Iacute; ni&eth;urst&ouml;&eth;u segir a&eth; b&aelig;jarr&aacute;&eth; sam&thorn;ykki&nbsp;till&ouml;gu a&eth; styttingu vinnut&iacute;ma kennara skv. ofangreindu, a&eth; &thorn;v&iacute; tilskyldu a&eth; framkv&aelig;md vinnut&iacute;mastyttingarinnar ver&eth;i gegns&aelig; og &aacute;byrg.</p>
</div>
                                
                
				<div class="img clear">
				                    
											</div>
			
			                
                                                                        
                                    <div class="boxfblike">
                        <div class="fb-like" data-href="http://eyjar.net/read/2022-10-23/vinnutimastytting-kennara-vid-grv-samthykkt/" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
                    </div>
                
            </div>
            
            <div class="mt15">
                            </div>
            
            
            <div class="mt15">
                <div class="keywordcloud">
	<div class="keywordcloudbox">
		<h3>Tags</h3>					<span class="keyword keywordcount293" style="font-size:2em;">
				<a href="/search/baejarrad">Bæjarráð</a>
			</span>
					<span class="keyword keywordcount101" style="font-size:2em;">
				<a href="/search/grv">GRV</a>
			</span>
			</div>
</div>            </div>
            <div style="clear: both; height: 15px;"></div>
            <div class="row">
            <div class="col-md-12 mt15">
	                    <div class="classifiedspayed"><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://eyjar.net/editor/Mannl%C3%ADf/&id=3074" target="_blank"><img class="img-responsive" src="/skrar/image/2021-mars-april/hladvarp_logo.png" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://eyjar.net/editor/Mannl%C3%ADf/&id=3074" target="_blank">
    Mannlíf og saga - hlaðvarp    </a>
</h4>
<span class="news_info">2.Mars'21</span>
<p>Fylgstu me&eth; hla&eth;varpinu Mannl&iacute;f og saga. Hla&eth;varps&thorn;&aelig;ttirnir eru&nbsp;a&eth;gengilegir&nbsp;h&eacute;r &aacute; Eyjar.net og einnig &aacute;&nbsp;helstu veitum, svo sem Spotify. Sj&aacute; n&aacute;nar&nbsp;h&eacute;r...
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/view/2022-06-23/ma-bjoda-ther-ad-auglysa-her" ><img class="img-responsive" src="/skrar/image/10c0827cce00c152cb838ef00d4bd886/smaaugl_eyjar.net.JPG" alt="" /></a><h4>
    <a href="/classifieds/view/2022-06-23/ma-bjoda-ther-ad-auglysa-her" >
    Má bjóða þér að auglýsa hér?    </a>
</h4>
<span class="news_info">23.Júní'22</span>
<p>H&eacute;r m&aacute; augl&yacute;sa allt milli himins og jar&eth;ar! Sendu l&iacute;nu &aacute; <a href="/cdn-cgi/l/email-protection#debfabb9b2a7adb7b0b9bfac9ebba7b4bfacf0b0bbaae1adabbcb4bbbdaae39fabb9b2fb9dedfb9c9aadb7b0b9"><span class="__cf_email__" data-cfemail="137266747f6a607a7d74726153766a7972613d7d7667">[email&#160;protected]</span></a> og saman&nbsp;finnum vi&eth; lausn sem hentar &thorn;&eacute;r.
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://https://www.facebook.com/Eyjarnet-325853607569215/?ref=hl&id=2865" target="_blank"><img class="img-responsive" src="/skrar/image/2018-sept-okt/1200px_Facebook_like_thumb.png" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://https://www.facebook.com/Eyjarnet-325853607569215/?ref=hl&id=2865" target="_blank">
    Fáðu nýjustu fréttirnar beint í æð    </a>
</h4>
<span class="news_info">10.September'18</span>
<p>Me&eth; &thorn;v&iacute; a&eth; fylgja Eyjar.net f&aelig;r&eth;u n&yacute;justu fr&eacute;ttirnar fr&aacute; Eyjum beint &iacute; &aelig;&eth;. <a href="https://www.facebook.com/Eyjarnet-325853607569215/?ref=hl" target="_blank">Smelltu h&eacute;r</a> til a&eth; fara &aacute; facebook-s&iacute;&eth;u Eyjar.net.
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/"><img src="/images/Smaar.jpg" alt="" /></a><h4>
    <a href="/classifieds/">
    Smáauglýsingar
    </a>
</h4>
<span class="news_info"></span>
<p>
Hér getur þú með einföldum hætti auglýst það sem þú þarft að koma á framfæri allt frá einum sólarhring uppí einn mánuð.
Einfaldur greiðslumáti
Þú greiðir fyrir auglýsinguna með kreditkorti. Verð kr. 500,- per sólarhring.
Um auglýsinguna
Stutt fyrirsögn, hámark 35 tákn. Hnitmiðaður texti, hámark 130 tákn. Mynd á JPG sniði, verður sköluð í 130x100 díla (pixel). 
</p>
</div></div>					</div>
					</div>
            <div style="clear: both; height: 15px;"></div>
            <div class="ad news_ad">
                													             </div>
            
            <div class="prevnext">
                                <a href="/read/2022-10-22/bleik-messa-i-landakirkju2/" class="pull-left"><i class="fa fa-chevron-left"></i> Bleik messa í Landakirkju</a>
                                            </div>
            <div class="fb-space">
            	            	<div class="fb-comments-unloaded" data-href="http://eyjar.net/read/2022-10-23/vinnutimastytting-kennara-vid-grv-samthykkt/" data-numposts="5" data-colorscheme="light"></div>
            	            </div>
        </div>

    </div>
    <div class="col-md-4 col-sm-4 mt15 side_ads">
        <div class="row">
            <div class="col-md-12">
                <div class="popular">
     <h3 class="btitle">Fréttir</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2022-10-22/bleik-messa-i-landakirkju2/"><img src="/skrar/image/2022-okt/bleika_slaufan.png" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-10-22/bleik-messa-i-landakirkju2/">Bleik messa í Landakirkju</a></h4><span class="news_info">22.Október'22 | 22:16</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2022-10-22/sigldi-3300-sjomilur-thvers-og-kruss-i-haustralli-hafro/"><img src="/skrar/image/thorunn-sv-breki-rib-lundi-dalurinn/breki_ribsaf.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-10-22/sigldi-3300-sjomilur-thvers-og-kruss-i-haustralli-hafro/">Sigldi 3.300 sjómílur þvers og kruss í haustralli Hafró</a></h4><span class="news_info">22.Október'22 | 17:32</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2022-10-22/yfirlysing-um-framtidarsyn-og-aherslur-i-skolastarfi-undirritud/"><img src="/skrar/image/2022-okt/undirritun_ads.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-10-22/yfirlysing-um-framtidarsyn-og-aherslur-i-skolastarfi-undirritud/">Yfirlýsing um framtíðarsýn og áherslur í skólastarfi undirrituð</a></h4><span class="news_info">22.Október'22 | 08:45</span></div></div>        
    </div>
</div>

            </div>

            <div class="col-md-12 mt15">
                							<a href="/ad/1139/?https://www.skipalyftan.is/" target="_blank" title=""><img src="/skrar/ads/4af1b6edf9b4b40c399b.png" border="0" alt="" width="360" height="460"  class="img-responsive" /></a>						                 
            </div>

            <div class="col-md-12 mt15">
                <div class="popular">
    <h3 class="btitle">Mest lesið</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2022-10-20/med-herjolfi-iii-myndir/"><img src="/skrar/image/um-bord-i-herjolfi-iii-alfsnes-opf/DSC_1741.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-10-20/med-herjolfi-iii-myndir/">Með Herjólfi III - myndir</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2022-10-19/vill-ekki-tja-sig-um-uppsogn-glenn/"><img src="/skrar/image/2022-mars-apr/saeunn_ads.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-10-19/vill-ekki-tja-sig-um-uppsogn-glenn/">Vill ekki tjá sig um uppsögn Glenn</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2022-10-19/ragnar-mar-radinn-yfirthjalfari-hja-ibv/"><img src="/skrar/image/2022-okt/ragnar_ibv_ads_22.jpeg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-10-19/ragnar-mar-radinn-yfirthjalfari-hja-ibv/">Ragnar Mar ráðinn yfirþjálfari hjá ÍBV</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2022-10-17/yfirlysing-knattspyrnurads-ibv-eru-i-thessu-af-heilum-hug/"><img src="/skrar/image/2017-juni/IBV_fanar.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-10-17/yfirlysing-knattspyrnurads-ibv-eru-i-thessu-af-heilum-hug/">Yfirlýsing knattspyrnuráðs ÍBV: Erum í þessu af heilum hug</a></h4></div></div>        
    </div>
</div>            
            </div>
            
            <div class="col-md-12 mt15">
                							<a href="/ad/1141/?https://harpa.is/eyjanott-1973-2023" target="_blank" title=""><img src="/skrar/ads/2bf2faaafec0dab2ba05.png" border="0" alt="" width="390" height="700"  class="img-responsive" /></a>						             
            </div>
        </div>
    </div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.onload = function(){
	var foundFBComs = false;

$('.fb-comments-unloaded').each(function(){

    var $fbCom = $(this),
        contWidth = $fbCom.parent().width();

    $fbCom.attr('data-width', contWidth)
          .removeClass('fb-comments-unloaded')
          .addClass('fb-comments');

    foundFBComs = true;

});

if (foundFBComs && typeof FB !== 'undefined') {
    FB.XFBML.parse();
}
}	
</script>
      
            </div>
        </section>
      
      
      
      
      <footer>
			<div class="container">
                <div class="col-md-4 mt15">
    <h4>Um okkur</h4>
        <div class="info">	
        <p>Eyjar.net er fr&eacute;ttavefur me&eth; &aacute;herslu &aacute; efni tengt Vestmannaeyjum.</p>

<p>Einnig er vefurinn me&eth; fr&oacute;&eth;leik og skemmtiefni annarssta&eth;ar fr&aacute;.</p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Starfsmenn</h4>
        <div class="info">	
        <p><a href="/cdn-cgi/l/email-protection#cdb9bfb4aaaabba48da8b4a7acbfe3a3a8b9">Tryggvi M&aacute;r S&aelig;mundsson</a>&nbsp;- ritstj&oacute;ri</p>

<p><a href="/cdn-cgi/l/email-protection#e382918d82a3869a898291cd8d8697dc90968189868097dea296848fc6a0d0c6a1a7908a8d848291c6d1d3cec6d1d3a69a898291cd8d8697">Arnbj&ouml;rg Har&eth;ard&oacute;ttir</a> - augl&yacute;singastj&oacute;ri</p>

<p>&Oacute;skar P&eacute;tur Fri&eth;riksson - lj&oacute;smyndari<br />
&nbsp;</p>

<p><a href="/cdn-cgi/l/email-protection#f7928e9d9685b7928e9d9685d9999283c88482959d929483cab18e859e858487828599d2c5c7d2c5b1d2c5c7d2b4c4d2b6c6959299939e9990">Smelltu h&eacute;r til a&eth; hafa samband</a></p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Eyjar.net samfélagið</h4>
        <div class="info">	
        <p><a href="https://www.facebook.com/pages/Eyjarnet/325853607569215?ref=hl" target="_blank">Facebook</a></p>

<p><a href="https://twitter.com">Twitter</a></p>

<p><a href="https://www.youtube.com/channel/UCLFsSP0k73ywiIK3A3Np5Dw" target="_blank">Youtube</a></p>
        </div>
</div>			</div>
		</footer>
		
		<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
		  <div class="modal-dialog">
		    <div class="modal-content">
		      <div class="modal-header">
		        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
		        <h4 class="modal-title" id="myModalLabel">Innskráning</h4>
		      </div>
		      <form class="form-signin" role="form" enctype="application/x-www-form-urlencoded" method="post" action="/login">
		      <div class="modal-body">
			        
			        <input type="email" name="username" class="form-control" placeholder="Netfang" required="" autofocus="">
			        <input type="password" name="password" class="form-control" placeholder="Lykilorð" required="">
			        		      </div>
		      <div class="modal-footer">
		        <a class="btn btn-sm btn-warning" href="/login/register">Nýskrá</a>
			    <button class="btn btn-sm btn-primary pull-right" type="submit">Innskrá</button>
		      </div>
		      </form>
		    </div>
		  </div>
		</div>
								
		
		
		<!-- JQUERY -->
		
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//code.jquery.com/ui/1.10.4/jquery-ui.min.js"></script>
		<!-- Latest compiled and minified JavaScript -->
		<script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
		<!-- CUSTOME JAVASCRIPT -->
		<script src="/js/jquery.prettyPhoto.js"></script>
		<script src="/js/scripts.js"></script>
        <script>
        $(".smallnews .changetilkynning").on('click',function(){
            var showing = $('.smallnews p.active');
            
            if($(this).hasClass('next')){
                var nextshowing = showing.next('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').first();
                var options = {direction:'left'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'up'};
                showing.hide().removeClass('active');//( 'slide', options2, 500 ).removeClass('active');
            }else{
                var nextshowing = showing.prev('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').last();
                var options = {direction:'right'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'down'};
                showing.hide().removeClass('active');//hide( 'slide', options2, 500 ).removeClass('active');
            }
            
        });
        $("a[rel^='prettyPhoto']").prettyPhoto({
			animationSpeed: 'normal', 
			padding: 40, 
			opacity: 0.35, 
			showTitle: true, 
			allowresize: true,
			counter_separator_label: '/',
			theme: 'light_rounded', 
			keyboard_shortcuts: true,
			callback: function(){}
		});
        
$(document).ready(function() {
	
    $( "input.uidatepicker" ).datepicker({ dateFormat: 'dd-mm-yy' });
    $( "input.uidatepickerYM" ).datepicker({ 
		dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true
    });
	$( "input.datepickerYMfrom" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto" ).datepicker( "option", "minDate", selectedDate );
      }
    });
	$( "input.datepickerYMto" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom" ).datepicker( "option", "maxDate", selectedDate );
      }
    });
    $( "input.datepickerYMfrom30" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      minDate: 0,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto30" ).datepicker( "option", "minDate", selectedDate );
        $( ".datepickerYMto30" ).datepicker( "option", "maxDate", "1Y" );
        /*var e=selectedDate;
        var d=new Date(e.substr(6,4),e.substr(3,2),e.substr(0,2),0,0,0,0);
        var d2 = d.getTime();
        console.log(d2);
        var d3 = d2 + (2 * 86400);
        var d4 = d3.toDateString();
        console.log(d4);
        var selected30 = d3.getDate()+'-'+d3.getMonth()+'-'+d3.getFullYear();
        //$( ".datepickerYMto" ).datepicker( "option", "maxDate", selectedDate );
        console.log(selected30);
        */
      }
    });
	$( "input.datepickerYMto30" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      maxDate: 30,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom30" ).datepicker( "option", "maxDate", selectedDate );
      }
    });

});
        </script>
        <script>
        $("#classifiedform input[name=typeId]").on('change',function(){
            var value = $(this).val();
            if(value==1){
                $(".submit_btn.total").show();
            }else{
                $(".submit_btn.total").hide();
            }
        });
        $("#classifiedform #datefrom").on('change',function(){
           reiknadiff();
        });
        $("#classifiedform #dateto").on('change',function(){
           reiknadiff();
        });
        function reiknadiff(){
            var d1 = $('#classifiedform #datefrom').datepicker('getDate');
            var d2 = $('#classifiedform #dateto').datepicker('getDate');
            var diff = 0;
            if (d1 && d2) {
                diff = Math.floor((d2.getTime() - d1.getTime()) / 86400000); // ms per day
            }
            $("span#updatePrice").html('...');
            $("span#updateDays").html('...');
            
            var price = 0;
            $.ajax({
                url: '/classifieds/getprice/?diff='+diff,
                cache: true,
                timeout: 30000,
                success: function(data) {
                    price = data;
                    $("span#updatePrice").html(price);
                    $("span#updateDays").html(diff);
                }
            });
            return false;
        }
        $("textarea#content").parents('.col-sm-9').append('<span style="font:normal 11px sans-serif;color:#B00400;"><span class="counter_msg"></span>');
        $('#classifiedform').on('focus keypress', 'textarea', function (e) {
            console.log('h');
            var $this = $(this);
            var msgSpan = $this.parents('.form-group').find('.counter_msg');
            var ml = parseInt($this.attr('maxlength'), 10);
            var length = this.value.length;
            var msg = ml - length + ' stafir af ' + ml + ' stöfum eftir';

            msgSpan.html(msg);
        });
        </script>
	<script>(function(){var js = "window['__CF$cv$params']={r:'75ea6ceb4c6e9c55',m:'U8StElUqajT0qIWWpI5l80K_xitgI9oVTMnKbxJCOdQ-1666527614-0-AfVb8exGbEpSVfswHZSIqh4L3VgJA/ZB00qrJTHTwlXzNg/akTg+1oChGPb5rjNa7mDvF83SH7nVqrdeqRh9T0LX3PQoKo3sTBaDEtCWDUa2Edb/84Dp4OOJWeFEhyGfZW4c7IC+QKIAw0DBbbLuEjsGLX364jNQYDK7xgJI8Bwt6c0td4S3WPBMLJGatdmvvQ==',s:[0x4b78efd6af,0x09801330cd],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>