<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">

        <meta name="google-site-verification" content="t2Bd6i1bqZNACItAD_luxb_2J7ZcbrOCMtCi0ik2wvA" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
		<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

        <title>Sýnir á Hótel Vestmannaeyjum á Goslokahátíð</title>
		<meta name="author" content="">
        <meta name="keywords" content="" />
        <meta name="description" content="" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
		<!-- Web fonts -->
		<link href='//fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>
		<link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css" rel="stylesheet">
		
		<!-- Bootstrap -->
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap-theme.min.css">
		
		<!-- CUSTOME CSS -->
		<link href="/css/style.css?v=7" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.min.css" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.theme.css" rel="stylesheet" type="text/css">

		<!-- Replace favicon.ico & apple-touch-icon.png in the root of your domain and delete these references -->
		<link rel="shortcut icon" href="/favicon.ico">
		<link rel="apple-touch-icon" href="/apple-touch-icon.png">
		
		<script src="/js/swfobject.js"></script>
		
		<link rel="alternate" type="application/rss+xml" title="RSS" href="https://eyjar.net/rssfeed" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	    <!--[if lt IE 9]>
	      <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	      <script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	    <![endif]-->
        
                            <meta property="og:title" content="Sýnir á Hótel Vestmannaeyjum á Goslokahátíð" />
                            <meta property="og:image" content="https://eyjar.net/skrar/image/2022-juni-seinni/erna_ads_22.jpg" />
                <meta property="og:url" content="https://eyjar.net/is/read/2022-06-24/synir-a-hotel-vestmannaeyjum-a-goslokahatid" />
                    <meta property="og:description" content="Erna Ing&oacute;lfsd&oacute;ttir Welding ver&eth;ur me&eth; myndlistars&yacute;ningu &aacute; H&oacute;tel Vestmannaeyjum &aacute; Goslokah&aacute;t&iacute;&eth;inni.
" />
                    <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
            
            
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51965034-1', 'auto');
  ga('send', 'pageview');

</script>
	
    </head>




  
  
  <body>
      <div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/is_IS/sdk.js#xfbml=1&version=v9.0&appId=112323455468361&autoLogAppEvents=1" nonce="rkepfMLp"></script>    <header>
			<div class="container bg_container pt15">
				<div class="row">
					<div class="col-md-5 hidden-xs ">
                        <a href="/"><img src="/img/logo.png" alt="Sýnir á Hótel Vestmannaeyjum á Goslokahátíð" /></a>
					</div>
					<div class="col-md-7 ad hausad ">
                        							<a href="/ad/956/?https://harart.is/" target="_blank" title=""><img src="/skrar/ads/425024772dff8ca4f258.png" border="0" alt="" width="900" height="100"  class="img-responsive" /></a>						 					</div>
				</div>
				
                
<div class="row mt15">
    </div>						
				<div class="sidebar_ad" style="">
																		 				</div>
			</div>
			<nav>
				<div class="navbar" role="navigation">
					<div class="container bg_container">
						<div class="navbar-header hidden-lg hidden-md hidden-sm">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
					            <i class="fa fa-bars fa-lg"></i>
				            </button>
							<a href="/" class="navbar-brand">
								<img src="/img/logo_d.png" alt="Sýnir á Hótel Vestmannaeyjum á Goslokahátíð" />
							</a>
						</div>
						<div class="navbar-collapse collapse navbar-left">
							<ul class="nav navbar-nav navbar-menu">
                                <li class=" nosubmenu "><a href="/" class="">Forsíða</a></li><li class="active nosubmenu "><a href="/news" class="">Fréttir</a></li><li class=" nosubmenu "><a href="/image" class="">Myndir</a></li><li class=" nosubmenu "><a href="/page/um-vefinn" class="">Um vefinn</a></li><li class=" nosubmenu longtitle"><a href="/classifieds" class="">Smáauglýsingar</a></li><li class=" nosubmenu "><a href="/news/12" class="">Hvíslið</a></li><li class=" nosubmenu "><a href="http://eyjar.net/news/15" class="">Meistaradeildin</a></li><li class=" nosubmenu "><a href="/news/13" class="">Elítan</a></li>
							</ul>
                            <ul class="nav navbar-nav navbar-search navbar-right hidden-xs">
								<li><a class="search"><i class="fa fa-search"></i></a></li>
								<li class="search-form">
                                    

	<form action="/search" role="search" method="post" id="searchForm">
<div class="input-group">
    <input type="text" name="search" class="search-input" placeholder="Leita...">
    
  </div>
    </form>
								</li>
								<li><a class="times"><i class="fa fa-times"></i></a></li>
							</ul>
						</div>
						<div></div>
                        
                                
							
					</div>
				</div>
			</nav>
			
			
		</header>
      
		<section class="main-content">
			<div class="container bg_container">
      
                <div class="row">
    <div class="col-md-8 col-sm-8 mt15">
        <div class="news_read">
                        <h1 class="newstitle">Sýnir á Hótel Vestmannaeyjum á Goslokahátíð</h1>
                        <span class="news_info">24.Júní'22 | 09:25</span>
            			
								<div class="img">
													<div class="theimg vertical" title="">
		
					<a href="/skrar/image/2022-juni-seinni/erna_ads_22.jpg" rel="prettyPhoto[49300]" class="cutimg  mainimage" title="Erna Ingólfsdóttir Welding">
						<img src="/skrar/image/2022-juni-seinni/erna_ads_22.jpg" class="mainimg img-responsive" alt="erna_ads_22" />
					</a>
		
			        <p class="alttext">Erna Ingólfsdóttir Welding</p>				</div>
										</div>

            <div class="newsItem">

                                    <div class="preinfo"><p>Erna Ing&oacute;lfsd&oacute;ttir Welding ver&eth;ur me&eth; myndlistars&yacute;ningu &aacute; H&oacute;tel Vestmannaeyjum &aacute; Goslokah&aacute;t&iacute;&eth;inni.</p>
</div>
                                    <div class="info"><p>&bdquo;F&ouml;studaginn&nbsp;1. j&uacute;l&iacute; Kl 15:30 er opnun &aacute; H&oacute;tel Vestmannaeyjar, en s&iacute;&eth;an ver&eth;ur s&yacute;ningin opin alla helgina.&rdquo; segir Erna &iacute; samtali vi&eth; Eyjar.net. S&yacute;ningin heitir V&aelig;ngja&thorn;ytur vonar og unnin &iacute; akr&iacute;l.</p>

<p>&bdquo;&Eacute;g er b&uacute;in a&eth; m&aacute;la meira og minna s&iacute;&eth;an &eacute;g f&oacute;r &aacute; n&aacute;mskei&eth; &iacute; ol&iacute;u hj&aacute; Steinunni listakonu &aacute;ri&eth; 2012 og s&iacute;&eth;an &thorn;&aacute; hef &eacute;g fari&eth; &aacute; &oacute;tal n&aacute;mskei&eth; b&aelig;&eth;i &iacute; ol&iacute;u og akr&iacute;l. &Eacute;g hef alltaf haft &aacute;huga &aacute; sk&ouml;pun og n&yacute;t m&iacute;n mj&ouml;g vel &iacute; Hv&iacute;ta h&uacute;sinu en &thorn;ar er &eacute;g a&eth; m&aacute;la &aacute;samt fullt af g&oacute;&eth;u f&oacute;lki me&eth; s&ouml;mu &aacute;hugam&aacute;l, sem er d&aacute;samlegt.&rdquo; segir h&uacute;n.</p>

<h2>Fyrsta&nbsp;einkas&yacute;ningin</h2>

<p>Erna segir a&eth; &aacute;&nbsp;s&yacute;ningunni ver&eth;i&nbsp;mynd sem ber sama heiti og s&yacute;ningin sj&aacute;lf, en &iacute; henni eru &quot;t&aacute;kn&quot;&nbsp;sem sk&yacute;ra heiti myndarinnar.&nbsp;&bdquo;&THORN;a&eth; er&nbsp;bara um a&eth; gera a&eth; finna &thorn;essi t&aacute;kn til a&eth; skilja myndina alveg, spenn&oacute;.&rdquo;</p>

<p>&bdquo;&THORN;etta er m&iacute;n fyrsta&nbsp;einkas&yacute;ning, en &aacute;&eth;ur hef &eacute;g teki&eth; &thorn;&aacute;tt &iacute; fj&ouml;lda sams&yacute;ninga b&aelig;&eth;i h&eacute;r og &iacute; Reykjav&iacute;k. &Iacute; tilefni &thorn;ess a&eth; &eacute;g ver&eth; &aacute;kv.... g&ouml;mul/ung &iacute; haust haha, &thorn;&aacute; fannst m&eacute;r t&iacute;mi tilkominn a&eth; henda m&eacute;r &iacute; dj&uacute;pu laugina, segi bara, aldrei of seint a&eth; l&aacute;ta drauma s&iacute;na ver&eth;a a&eth; veruleika.&rdquo; segir Erna Ing&oacute;lfsd&oacute;ttir Welding.</p>
</div>
                                
                
				<div class="img clear">
				                    
											</div>
			
			                
                                                                        
                                    <div class="boxfblike">
                        <div class="fb-like" data-href="http://eyjar.net/read/2022-06-24/synir-a-hotel-vestmannaeyjum-a-goslokahatid/" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
                    </div>
                
            </div>
            
            <div class="mt15">
                            </div>
            
            
            <div class="mt15">
                <div class="keywordcloud">
	<div class="keywordcloudbox">
		<h3>Tags</h3>					<span class="keyword keywordcount1" style="font-size:1em;">
				<a href="/search/erna-ingolfsdottir-welding">Erna Ingólfsdóttir Welding</a>
			</span>
			</div>
</div>            </div>
            <div style="clear: both; height: 15px;"></div>
            <div class="row">
            <div class="col-md-12 mt15">
	                    <div class="classifiedspayed"><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://https://www.facebook.com/Eyjarnet-325853607569215/?ref=hl&id=2865" target="_blank"><img class="img-responsive" src="/skrar/image/2018-sept-okt/1200px_Facebook_like_thumb.png" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://https://www.facebook.com/Eyjarnet-325853607569215/?ref=hl&id=2865" target="_blank">
    Fáðu nýjustu fréttirnar beint í æð    </a>
</h4>
<span class="news_info">10.September'18</span>
<p>Me&eth; &thorn;v&iacute; a&eth; fylgja Eyjar.net f&aelig;r&eth;u n&yacute;justu fr&eacute;ttirnar fr&aacute; Eyjum beint &iacute; &aelig;&eth;. <a href="https://www.facebook.com/Eyjarnet-325853607569215/?ref=hl" target="_blank">Smelltu h&eacute;r</a> til a&eth; fara &aacute; facebook-s&iacute;&eth;u Eyjar.net.
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://eyjar.net/editor/Mannl%C3%ADf/&id=3074" target="_blank"><img class="img-responsive" src="/skrar/image/2021-mars-april/hladvarp_logo.png" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://eyjar.net/editor/Mannl%C3%ADf/&id=3074" target="_blank">
    Mannlíf og saga - hlaðvarp    </a>
</h4>
<span class="news_info">2.Mars'21</span>
<p>Fylgstu me&eth; hla&eth;varpinu Mannl&iacute;f og saga. N&yacute;r &thorn;&aacute;ttur kemur &uacute;t &aacute; hverjum fimmtudegi og er&nbsp;hla&eth;varpi&eth; a&eth;gengilegt h&eacute;r &aacute; Eyjar.net og einnig &aacute;&nbsp;helstu veitum, svo sem Spotify. Sj&aacute; n&aacute;nar&nbsp;h&eacute;r...
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://https://viskave.is&id=3087" target="_blank"><img class="img-responsive" src="/skrar/image/2022-mai-juni/viska_logo.jpg" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://https://viskave.is&id=3087" target="_blank">
    Komdu að læra!    </a>
</h4>
<span class="news_info">25.Maí'22</span>
<p></p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/view/2022-06-23/ma-bjoda-ther-ad-auglysa-her" ><img class="img-responsive" src="/skrar/image/10c0827cce00c152cb838ef00d4bd886/smaaugl_eyjar.net.JPG" alt="" /></a><h4>
    <a href="/classifieds/view/2022-06-23/ma-bjoda-ther-ad-auglysa-her" >
    Má bjóða þér að auglýsa hér?    </a>
</h4>
<span class="news_info">23.Júní'22</span>
<p>H&eacute;r m&aacute; augl&yacute;sa allt milli himins og jar&eth;ar! Sendu l&iacute;nu &aacute; <a href="mailto:auglysingar@eyjar.net?subject=Augl%C3%BDsing">auglysingar@eyjar.net</a> og saman&nbsp;finnum vi&eth; lausn sem hentar &thorn;&eacute;r.
</p>
</div></div>					</div>
					</div>
            <div style="clear: both; height: 15px;"></div>
            <div class="ad news_ad">
                							<a href="/ad/1087/?http://eyjar.net/skrar/file/2022/langa-atvinnuauglysing-eldhus-.pdf" target="_blank" title=""><img src="/skrar/ads/b7662ffcf9fb4495ba73.png" border="0" alt="" width="750" height="250"  class="img-responsive" /></a>						             </div>
            
            <div class="prevnext">
                                <a href="/read/2022-06-23/orkumotid-sett-i-kvold-myndir/" class="pull-left"><i class="fa fa-chevron-left"></i> Orkumótið sett í kvöld - myndir</a>
                                                <a href="/read/2022-06-24/stadan-mjog-slaem-hvad-vardar-laeknamonnun/" class="pull-right">Staðan mjög slæm hvað varðar læknamönnun <i class="fa fa-chevron-right"></i></a>
                            </div>
            <div class="fb-space">
            	            	<div class="fb-comments-unloaded" data-href="http://eyjar.net/read/2022-06-24/synir-a-hotel-vestmannaeyjum-a-goslokahatid/" data-numposts="5" data-colorscheme="light"></div>
            	            </div>
        </div>

    </div>
    <div class="col-md-4 col-sm-4 mt15 side_ads">
        <div class="row">
            <div class="col-md-12">
                <div class="popular">
     <h3 class="btitle">Fréttir</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2022-06-23/orkumotid-sett-i-kvold-myndir/"><img src="/skrar/image/orkumotid-2022-setning-opf/_DSC0034_2.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-06-23/orkumotid-sett-i-kvold-myndir/">Orkumótið sett í kvöld - myndir</a></h4><span class="news_info">23.Júní'22 | 21:12</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2022-06-23/tveir-fullfermisturar-hja-vestmannaey-i-vikunni/"><img src="/skrar/image/2022-juni-seinni/vestmannaey_halkion.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-06-23/tveir-fullfermisturar-hja-vestmannaey-i-vikunni/">Tveir fullfermistúrar hjá Vestmannaey í vikunni</a></h4><span class="news_info">23.Júní'22 | 11:31</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2022-06-22/frodlegt-og-skemmtilegt/"><img src="/skrar/image/2022-juni-seinni/ut_i_sumarid_vestm_is.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-06-22/frodlegt-og-skemmtilegt/">Fróðlegt og skemmtilegt </a></h4><span class="news_info">22.Júní'22 | 12:05</span></div></div>        
    </div>
</div>

            </div>

            <div class="col-md-12 mt15">
                							<div style="width:100%;max-width:360px;height:460px;"><iframe src="//cdn.bannersnack.com/banners/bz90zs8j7/embed/index.html?userId=38341411&t=1586377384" width="100%" height="100%" scrolling="no" frameborder="0" allowtransparency="true" allow="autoplay" allowfullscreen="true"></iframe>
</div>						                 
            </div>

            <div class="col-md-12 mt15">
                <div class="popular">
    <h3 class="btitle">Mest lesið</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2022-06-17/olof-margret-saemd-falkaordunni/"><img src="/skrar/image/2b4870928e06d2121759177b6f22b72c/olof_margret_fb.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-06-17/olof-margret-saemd-falkaordunni/">Ólöf Margrét sæmd fálkaorðunni</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2022-06-20/verdur-alltaf-hagkvaemara-ad-reka-gong-en-ad-halda-uti-sjosamgongum/"><img src="/skrar/image/2018-sept-okt/sandoy_gongin_faereyjar.PNG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-06-20/verdur-alltaf-hagkvaemara-ad-reka-gong-en-ad-halda-uti-sjosamgongum/">Verður alltaf hagkvæmara að reka göng en að halda úti sjósamgöngum</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2022-06-22/aetlar-ad-fylla-herjolfs­dal-med-parti­song/"><img src="/skrar/image/2022-juni-seinni/gudrun_arny_21_opf.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-06-22/aetlar-ad-fylla-herjolfs­dal-med-parti­song/">Ætlar að fylla Herjólfs­dal með partí­söng</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2022-06-17/thjodhatidardegi-fagnad-i-blidskaparvedri/"><img src="/skrar/image/17-juni-2022-opf/_DSC0357.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2022-06-17/thjodhatidardegi-fagnad-i-blidskaparvedri/">Þjóðhátíðardegi fagnað í blíðskaparveðri</a></h4></div></div>        
    </div>
</div>            
            </div>
            
            <div class="col-md-12 mt15">
                							<a href="/ad/997/?https://www.tanginn.is/" target="_self" title=""><img src="/skrar/ads/168a04d5742e5def61d8.jpg" border="0" alt="" width="390" height="700"  class="img-responsive" /></a>						             
            </div>
        </div>
    </div>
</div>
<script>
window.onload = function(){
	var foundFBComs = false;

$('.fb-comments-unloaded').each(function(){

    var $fbCom = $(this),
        contWidth = $fbCom.parent().width();

    $fbCom.attr('data-width', contWidth)
          .removeClass('fb-comments-unloaded')
          .addClass('fb-comments');

    foundFBComs = true;

});

if (foundFBComs && typeof FB !== 'undefined') {
    FB.XFBML.parse();
}
}	
</script>
      
            </div>
        </section>
      
      
      
      
      <footer>
			<div class="container">
                <div class="col-md-4 mt15">
    <h4>Um okkur</h4>
        <div class="info">	
        <p>Eyjar.net er fr&eacute;ttavefur me&eth; &aacute;herslu &aacute; efni tengt Vestmannaeyjum.</p>

<p>Einnig er vefurinn me&eth; fr&oacute;&eth;leik og skemmtiefni annarssta&eth;ar fr&aacute;.</p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Starfsmenn</h4>
        <div class="info">	
        <p><a href="mailto:tryggvi@eyjar.net">Tryggvi M&aacute;r S&aelig;mundsson</a>&nbsp;- ritstj&oacute;ri</p>

<p><a href="mailto:arna@eyjar.net?subject=Augl%C3%BDsingar%20-%20Eyjar.net">Arnbj&ouml;rg Har&eth;ard&oacute;ttir</a> - augl&yacute;singastj&oacute;ri</p>

<p>&Oacute;skar P&eacute;tur Fri&eth;riksson - lj&oacute;smyndari<br />
&nbsp;</p>

<p><a href="mailto:eyjar@eyjar.net?subject=Fyrirspurn%20%2F%20%C3%A1bending">Smelltu h&eacute;r til a&eth; hafa samband</a></p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Eyjar.net samfélagið</h4>
        <div class="info">	
        <p><a href="https://www.facebook.com/pages/Eyjarnet/325853607569215?ref=hl" target="_blank">Facebook</a></p>

<p><a href="http://twitter.com">Twitter</a></p>

<p><a href="http://www.youtube.com/channel/UCLFsSP0k73ywiIK3A3Np5Dw" target="_blank">Youtube</a></p>
        </div>
</div>			</div>
		</footer>
		
		<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
		  <div class="modal-dialog">
		    <div class="modal-content">
		      <div class="modal-header">
		        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
		        <h4 class="modal-title" id="myModalLabel">Innskráning</h4>
		      </div>
		      <form class="form-signin" role="form" enctype="application/x-www-form-urlencoded" method="post" action="/login">
		      <div class="modal-body">
			        
			        <input type="email" name="username" class="form-control" placeholder="Netfang" required="" autofocus="">
			        <input type="password" name="password" class="form-control" placeholder="Lykilorð" required="">
			        		      </div>
		      <div class="modal-footer">
		        <a class="btn btn-sm btn-warning" href="/login/register">Nýskrá</a>
			    <button class="btn btn-sm btn-primary pull-right" type="submit">Innskrá</button>
		      </div>
		      </form>
		    </div>
		  </div>
		</div>
								
		
		
		<!-- JQUERY -->
		
		<script src="//code.jquery.com/ui/1.10.4/jquery-ui.min.js"></script>
		<!-- Latest compiled and minified JavaScript -->
		<script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
		<!-- CUSTOME JAVASCRIPT -->
		<script src="/js/jquery.prettyPhoto.js"></script>
		<script src="/js/scripts.js"></script>
        <script>
        $(".smallnews .changetilkynning").on('click',function(){
            var showing = $('.smallnews p.active');
            
            if($(this).hasClass('next')){
                var nextshowing = showing.next('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').first();
                var options = {direction:'left'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'up'};
                showing.hide().removeClass('active');//( 'slide', options2, 500 ).removeClass('active');
            }else{
                var nextshowing = showing.prev('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').last();
                var options = {direction:'right'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'down'};
                showing.hide().removeClass('active');//hide( 'slide', options2, 500 ).removeClass('active');
            }
            
        });
        $("a[rel^='prettyPhoto']").prettyPhoto({
			animationSpeed: 'normal', 
			padding: 40, 
			opacity: 0.35, 
			showTitle: true, 
			allowresize: true,
			counter_separator_label: '/',
			theme: 'light_rounded', 
			keyboard_shortcuts: true,
			callback: function(){}
		});
        
$(document).ready(function() {
	
    $( "input.uidatepicker" ).datepicker({ dateFormat: 'dd-mm-yy' });
    $( "input.uidatepickerYM" ).datepicker({ 
		dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true
    });
	$( "input.datepickerYMfrom" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto" ).datepicker( "option", "minDate", selectedDate );
      }
    });
	$( "input.datepickerYMto" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom" ).datepicker( "option", "maxDate", selectedDate );
      }
    });
    $( "input.datepickerYMfrom30" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      minDate: 0,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto30" ).datepicker( "option", "minDate", selectedDate );
        $( ".datepickerYMto30" ).datepicker( "option", "maxDate", "1Y" );
        /*var e=selectedDate;
        var d=new Date(e.substr(6,4),e.substr(3,2),e.substr(0,2),0,0,0,0);
        var d2 = d.getTime();
        console.log(d2);
        var d3 = d2 + (2 * 86400);
        var d4 = d3.toDateString();
        console.log(d4);
        var selected30 = d3.getDate()+'-'+d3.getMonth()+'-'+d3.getFullYear();
        //$( ".datepickerYMto" ).datepicker( "option", "maxDate", selectedDate );
        console.log(selected30);
        */
      }
    });
	$( "input.datepickerYMto30" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      maxDate: 30,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom30" ).datepicker( "option", "maxDate", selectedDate );
      }
    });

});
        </script>
        <script>
        $("#classifiedform input[name=typeId]").on('change',function(){
            var value = $(this).val();
            if(value==1){
                $(".submit_btn.total").show();
            }else{
                $(".submit_btn.total").hide();
            }
        });
        $("#classifiedform #datefrom").on('change',function(){
           reiknadiff();
        });
        $("#classifiedform #dateto").on('change',function(){
           reiknadiff();
        });
        function reiknadiff(){
            var d1 = $('#classifiedform #datefrom').datepicker('getDate');
            var d2 = $('#classifiedform #dateto').datepicker('getDate');
            var diff = 0;
            if (d1 && d2) {
                diff = Math.floor((d2.getTime() - d1.getTime()) / 86400000); // ms per day
            }
            $("span#updatePrice").html('...');
            $("span#updateDays").html('...');
            
            var price = 0;
            $.ajax({
                url: '/classifieds/getprice/?diff='+diff,
                cache: true,
                timeout: 30000,
                success: function(data) {
                    price = data;
                    $("span#updatePrice").html(price);
                    $("span#updateDays").html(diff);
                }
            });
            return false;
        }
        $("textarea#content").parents('.col-sm-9').append('<span style="font:normal 11px sans-serif;color:#B00400;"><span class="counter_msg"></span>');
        $('#classifiedform').on('focus keypress', 'textarea', function (e) {
            console.log('h');
            var $this = $(this);
            var msgSpan = $this.parents('.form-group').find('.counter_msg');
            var ml = parseInt($this.attr('maxlength'), 10);
            var length = this.value.length;
            var msg = ml - length + ' stafir af ' + ml + ' stöfum eftir';

            msgSpan.html(msg);
        });
        </script>
	</body>
</html>