<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">

        <meta name="google-site-verification" content="t2Bd6i1bqZNACItAD_luxb_2J7ZcbrOCMtCi0ik2wvA" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
		<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

        <title>Áhersla á aukin atvinnutækifæri fyrir ungt fólk</title>
		<meta name="author" content="">
        <meta name="keywords" content="" />
        <meta name="description" content="" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
		<!-- Web fonts -->
		<link href='//fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>
		<link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css" rel="stylesheet">
		
		<!-- Bootstrap -->
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap-theme.min.css">
		
		<!-- CUSTOME CSS -->
		<link href="/css/style.css?v=7" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.min.css" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.theme.css" rel="stylesheet" type="text/css">

		<!-- Replace favicon.ico & apple-touch-icon.png in the root of your domain and delete these references -->
		<link rel="shortcut icon" href="/favicon.ico">
		<link rel="apple-touch-icon" href="/apple-touch-icon.png">
		
		<script src="/js/swfobject.js"></script>
		
		<link rel="alternate" type="application/rss+xml" title="RSS" href="http://eyjar.net/rssfeed" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	    <!--[if lt IE 9]>
	      <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	      <script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	    <![endif]-->
        
                            <meta property="og:title" content="Áhersla á aukin atvinnutækifæri fyrir ungt fólk" />
                            <meta property="og:image" content="http://eyjar.net/skrar/image/2019-nov-des/nr_1119.JPG" />
                <meta property="og:url" content="http://eyjar.net/is/read/2019-12-13/ahersla-a-aukin-atvinnutaekifaeri-fyrir-ungt-folk" />
                    <meta property="og:description" content="Eyjar.net hefur sent oddvitum allra frambo&eth;a &iacute; Eyjum spurningar er var&eth;a atvinnustefnu sem til stendur a&eth; vinna hj&aacute; Vestmannaeyjab&aelig; &aacute; n&aelig;sta &aacute;ri, en &ouml;ll sitja &thorn;au &iacute; n&yacute;skipu&eth;um starfsh&oacute;pi sem&nbsp;vinnur&nbsp;stefnuna.
" />
                    <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
            
            
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51965034-1', 'auto');
  ga('send', 'pageview');

</script>
	
    </head>




  
  
  <body>
      <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/is_IS/all.js#xfbml=1&appId=112323455468361";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <header>
			<div class="container bg_container pt15">
				<div class="row">
					<div class="col-md-5 hidden-xs ">
                        <a href="/"><img src="/img/logo.png" alt="Áhersla á aukin atvinnutækifæri fyrir ungt fólk" /></a>
					</div>
					<div class="col-md-7 ad hausad ">
                        							<a href="/ad/583/?https://www.ernir.is/" target="_blank" title=""><img src="/skrar/ads/5cd0ba1f9bbe9b7d2d79.gif" border="0" alt="" width="900" height="100"  class="img-responsive" /></a>						 					</div>
				</div>
				
                
<div class="row mt15">
    </div>						
				<div class="sidebar_ad" style="">
												<a href="/ad/564/?https://www.facebook.com/H%C3%A1rstofan-H%C3%A1rart-893271424180371/" target="_blank" title=""><img src="/skrar/ads/be57180f05ee9135e7bc.JPG" border="0" alt="" width="150" height="605"  class="img-responsive" /></a>						 				</div>
			</div>
			<nav>
				<div class="navbar" role="navigation">
					<div class="container bg_container">
						<div class="navbar-header hidden-lg hidden-md hidden-sm">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
					            <i class="fa fa-bars fa-lg"></i>
				            </button>
							<a href="/" class="navbar-brand">
								<img src="/img/logo_d.png" alt="Áhersla á aukin atvinnutækifæri fyrir ungt fólk" />
							</a>
						</div>
						<div class="navbar-collapse collapse navbar-left">
							<ul class="nav navbar-nav navbar-menu">
                                <li class=" nosubmenu "><a href="/" class="">Forsíða</a></li><li class="active nosubmenu "><a href="/news" class="">Fréttir</a></li><li class=" nosubmenu "><a href="/image" class="">Myndir</a></li><li class=" nosubmenu "><a href="/page/um-vefinn" class="">Um vefinn</a></li><li class=" nosubmenu longtitle"><a href="/classifieds" class="">Smáauglýsingar</a></li><li class=" nosubmenu "><a href="/news/12" class="">Hvíslið</a></li><li class=" nosubmenu "><a href="http://eyjar.net/news/15" class="">Meistaradeildin</a></li><li class=" nosubmenu "><a href="/news/13" class="">Elítan</a></li>
							</ul>
                            <ul class="nav navbar-nav navbar-search navbar-right hidden-xs">
								<li><a class="search"><i class="fa fa-search"></i></a></li>
								<li class="search-form">
                                    

	<form action="/search" role="search" method="post" id="searchForm">
<div class="input-group">
    <input type="text" name="search" class="search-input" placeholder="Leita...">
    
  </div>
    </form>
								</li>
								<li><a class="times"><i class="fa fa-times"></i></a></li>
							</ul>
						</div>
						<div></div>
                        
                                
							
					</div>
				</div>
			</nav>
			
			
		</header>
      
		<section class="main-content">
			<div class="container bg_container">
      
                <div class="row">
    <div class="col-md-8 col-sm-8 mt15">
        <div class="news_read">
            <h3 class="topheader">Njáll Ragnarsson:</h3>            <h1 class="newstitle">Áhersla á aukin atvinnutækifæri fyrir ungt fólk</h1>
                        <span class="news_info">13.Desember'19 | 06:55</span>
            			
								<div class="img">
													<div class="theimg horizontal" title="">
		
					<a href="/skrar/image/2019-nov-des/nr_1119.JPG" rel="prettyPhoto[43806]" class="cutimg  mainimage" title="Njáll Ragnarsson">
						<img src="/skrar/image/2019-nov-des/nr_1119.JPG" class="mainimg img-responsive" alt="nr_1119" />
					</a>
		
			        <p class="alttext">Njáll Ragnarsson</p>				</div>
										</div>

            <div class="newsItem">

                                    <div class="preinfo"><p>Eyjar.net hefur sent oddvitum allra frambo&eth;a &iacute; Eyjum spurningar er var&eth;a atvinnustefnu sem til stendur a&eth; vinna hj&aacute; Vestmannaeyjab&aelig; &aacute; n&aelig;sta &aacute;ri, en &ouml;ll sitja &thorn;au &iacute; n&yacute;skipu&eth;um starfsh&oacute;pi sem&nbsp;vinnur&nbsp;stefnuna.</p>
</div>
                                    <div class="info"><p>Nj&aacute;ll Ragnarsson, forma&eth;ur b&aelig;jarr&aacute;&eth;s og oddviti Eyjalistans&nbsp;segir &iacute; samtali vi&eth; Eyjar.net a&eth; h&oacute;pnum b&iacute;&eth;i&nbsp;&aelig;ri&eth; verkefni. &bdquo;&Eacute;g geri m&eacute;r vonir um a&eth; s&iacute;&eth;sumars e&eth;a n&aelig;sta haust ver&eth;i okkur skila&eth; ni&eth;urst&ouml;&eth;um fr&aacute; h&oacute;pnum.&rdquo;</p>

<p>Nj&aacute;ll&nbsp;leggur mikla &aacute;herslu &aacute; aukin atvinnut&aelig;kif&aelig;ri fyrir ungt f&oacute;lk &iacute; Vestmannaeyjum. &bdquo;Sem samf&eacute;lag erum vi&eth; a&eth; eldast og &eacute;g vill kortleggja hvar t&aelig;kif&aelig;ri eru fyrir unga f&oacute;lki&eth;, fj&ouml;lskylduf&oacute;lk sem s&eacute;r Vestmannaeyjar fyrir s&eacute;r sem framt&iacute;&eth;ar b&uacute;setukost &thorn;ar sem t&aelig;kif&aelig;ri eru til sta&eth;ar &iacute;&nbsp;fj&ouml;lbreyttu atvinnul&iacute;f. &THORN;a&eth; er virkilega spennandi vinna framundan.&rdquo;</p>

<p>&nbsp;</p>

<p><strong>&THORN;essu tengt:</strong>&nbsp;<u><a href="http://eyjar.net/read/2019-12-12/soknarfaeri-i-oflugum-sjavarutvegi-vaxandi-ferdathjonustu-nyskopun-og-fjartaekni/" target="_blank">S&oacute;knarf&aelig;ri &iacute; &ouml;flugum sj&aacute;var&uacute;tvegi, vaxandi fer&eth;a&thorn;j&oacute;nustu, n&yacute;sk&ouml;pun og fjart&aelig;kni</a></u></p>

<p>&nbsp;</p>
</div>
                                
                
				<div class="img clear">
				                    
											</div>
			
			                
                                                                        
                                    <div class="boxfblike">
                        <div class="fb-like" data-href="http://eyjar.net/read/2019-12-13/ahersla-a-aukin-atvinnutaekifaeri-fyrir-ungt-folk/" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
                    </div>
                
            </div>
            
            <div class="mt15">
                            </div>
            
            
            <div class="mt15">
                <div class="keywordcloud">
	<div class="keywordcloudbox">
		<h3>Tags</h3>					<span class="keyword keywordcount314" style="font-size:2em;">
				<a href="/search/vestmannaeyjabaer">Vestmannaeyjabær</a>
			</span>
					<span class="keyword keywordcount20" style="font-size:2em;">
				<a href="/search/njall-ragnarsson">Njáll Ragnarsson</a>
			</span>
					<span class="keyword keywordcount5" style="font-size:1.4em;">
				<a href="/search/atvinnumal">Atvinnumál</a>
			</span>
			</div>
</div>            </div>
            <div style="clear: both; height: 15px;"></div>
            <div class="row">
            <div class="col-md-12 mt15">
	                    <div class="classifiedspayed"><div class="item col-sm-3"><a class="img" href="/classifieds/view/2019-09-17/eg-vil-gerast-felagsmadur-krabbavarnar-i-vest" ><img class="img-responsive" src="/skrar/image/drasl/eyjaros.jpg" alt="" /></a><h4>
    <a href="/classifieds/view/2019-09-17/eg-vil-gerast-felagsmadur-krabbavarnar-i-vest" >
    Ég vil gerast félagsmaður í Krabbavörn    </a>
</h4>
<span class="news_info">17.September'19</span>
<p>Hver f&eacute;lagsma&eth;ur skiptir f&eacute;lagi&eth;&nbsp;miklu m&aacute;li. Ef &thorn;i&eth; hafi&eth; &aacute;huga &aacute; a&eth; gerast f&eacute;lagsmenn &thorn;&aacute; endilega fylli&eth; &uacute;t ey&eth;ubla&eth;i&eth; (<a href="https://docs.google.com/forms/d/e/1FAIpQLSc4ri3JVHAWV74JrEh-_Sp9FI0j1lSAr_4qLyb0D4ZNuI8rtA/viewform" target="_blank">smelltu h&eacute;r</a>). Krabbav&ouml;rn er g&oacute;&eth;ger&eth;arf&eacute;lag sem sty&eth;ur vi&eth; og styrkir &thorn;&aacute; f&eacute;lagsmenn sem greinast me&eth; krabbamein og eiga l&ouml;gheimili &iacute; Vestmannaeyjum. &Aacute;r hvert leita u.&thorn;.b. 10 n&yacute;ir einstaklingar til f&eacute;lagsins&nbsp;eftir styrkjum og um 25 einstaklingar f&aacute; einhverskonar fj&aacute;rstu&eth;ning fr&aacute; f&eacute;laginu &aacute; hverju &aacute;ri. &Aacute;rgjaldi&eth; er a&eth;eins kr. 2500,-
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/view/2019-04-15/afmaelisar-vestmannaeyjabaejar-dagskra" ><img class="img-responsive" src="/skrar/image/2019-jan-feb/100_ra_kaupsta_arafm_li_Vestm_29des2018.jpg" alt="" /></a><h4>
    <a href="/classifieds/view/2019-04-15/afmaelisar-vestmannaeyjabaejar-dagskra" >
    Afmælisár Vestmannaeyjabæjar - Dagskrá    </a>
</h4>
<span class="news_info">15.Apríl'19</span>
<p>&Iacute; &aacute;r fagnar Vestmannaeyjab&aelig;r 100 &aacute;ra kaupsta&eth;arafm&aelig;li. Af &thorn;v&iacute; tilefni er fj&ouml;lbreytt dagskr&aacute; allt &aacute;ri&eth;. <a href="/skrar/file/2019/100-ara-afmaeli-dagskra03.pdf" target="_blank">H&eacute;r m&aacute; sko&eth;a dagskr&aacute; &aacute;rsins.</a>
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/view/2019-12-02/bok-bjarna-i-bonus" ><img class="img-responsive" src="/skrar/image/2019-jul-aug/Kapa_loka_bjarni_j.jpg" alt="" /></a><h4>
    <a href="/classifieds/view/2019-12-02/bok-bjarna-i-bonus" >
    Bók Bjarna í Bónus    </a>
</h4>
<span class="news_info">2.Desember'19</span>
<p>N&uacute; er h&aelig;gt a&eth; kaupa&nbsp;b&oacute;k Bjarna J&oacute;nassonar&nbsp;&bdquo;A&eth; duga e&eth;a drepast&rdquo; &iacute; B&oacute;nus, Vestmannaeyjum.&nbsp;A&eth; duga e&eth;a drepast l&yacute;sir l&iacute;fshlaupi Bjarna J&oacute;nassonar, flugmanns og &uacute;tvarpsstj&oacute;ra &iacute; Vestmannaeyjum.
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://www.eldeyjar.is/&id=2706" target="_blank"><img class="img-responsive" src="/skrar/image/2017-okt-des/allt_fasteignir_logo_litid.JPG" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://www.eldeyjar.is/&id=2706" target="_blank">
    Allt fasteignir - Fasteignasalan Eldey    </a>
</h4>
<span class="news_info">27.Október'17</span>
<p>Fasteignasalan Eldey Vestmannaeyjum. S&iacute;mi: 861-8901. Arnd&iacute;s M. Kjartansd&oacute;ttir l&ouml;ggiltur fasteigna-, fyrirt&aelig;kja- og skipasali.&nbsp;Go&eth;ahrauni 1. <a href="mailto:disa@alltfasteignir.is">disa@alltfasteignir.is</a> / www.alltfasteignir.is. S&ouml;lu&thorn;&oacute;knun a&eth;eins 1,1%
</p>
</div></div>					</div>
					</div>
            <div style="clear: both; height: 15px;"></div>
            <div class="ad news_ad">
                													             </div>
            
            <div class="prevnext">
                                <a href="/read/2019-12-13/opid-hus-hja-heimaey-i-dag/" class="pull-left"><i class="fa fa-chevron-left"></i> Opið hús hjá Heimaey í dag</a>
                                            </div>
            <div class="fb-space">
            	            	<div class="fb-comments-unloaded" data-href="http://eyjar.net/read/2019-12-13/ahersla-a-aukin-atvinnutaekifaeri-fyrir-ungt-folk/" data-numposts="5" data-colorscheme="light"></div>
            	            </div>
        </div>

    </div>
    <div class="col-md-4 col-sm-4 mt15 side_ads">
        <div class="row">
            <div class="col-md-12">
                <div class="popular">
     <h3 class="btitle">Fréttir</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2019-12-13/opid-hus-hja-heimaey-i-dag/"><img src="/skrar/image/2019-nov-des/opid_hus_heimaey_cr_fb.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-12-13/opid-hus-hja-heimaey-i-dag/">Opið hús hjá Heimaey í dag</a></h4><span class="news_info">13.Desember'19 | 06:51</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2019-12-12/asta-bjort-markahaesti-leikmadur-olis-deildar-kvenna-yfir-jolin/"><img src="/skrar/image/2019-nov-des/asta_bjort_j.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-12-12/asta-bjort-markahaesti-leikmadur-olis-deildar-kvenna-yfir-jolin/">Ásta Björt markahæsti leikmaður Olís deildar kvenna yfir jólin</a></h4><span class="news_info">12.Desember'19 | 22:33</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2019-12-12/mikid-tjon-i-vestmannaeyjum/"><img src="/skrar/image/2019-nov-des/salthus_vsv_ovedur.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-12-12/mikid-tjon-i-vestmannaeyjum/">Mikið tjón í Vestmannaeyjum</a></h4><span class="news_info">12.Desember'19 | 20:40</span></div></div>        
    </div>
</div>

            </div>

            <div class="col-md-12 mt15">
                							<a href="/ad/601/?https://www.facebook.com/H%C3%A1rstofan-H%C3%A1rart-893271424180371/" target="_self" title=""><img src="/skrar/ads/90a82b72ebd282bf51e1.PNG" border="0" alt="" width="360" height="460"  class="img-responsive" /></a>						                 
            </div>

            <div class="col-md-12 mt15">
                <div class="popular">
    <h3 class="btitle">Mest lesið</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2019-12-07/bjanagangur-i-samskiptum/"><img src="/skrar/image/2019-jul-aug/Hrefna_o.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-12-07/bjanagangur-i-samskiptum/">Bjánagangur í samskiptum</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2019-12-10/bjorgunarfelagid-hefur-sinnt-fjolda-utkalla-hafnarsvaedid-lokad/"><img src="/skrar/image/2017-okt-des/bjorgo_2017_nov.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-12-10/bjorgunarfelagid-hefur-sinnt-fjolda-utkalla-hafnarsvaedid-lokad/">Björgunarfélagið hefur sinnt fjölda útkalla - hafnarsvæðið lokað</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2019-12-10/tilkynning-til-ibua-i-vestmannaeyjum/"><img src="/skrar/image/2017-juli-almennt/logreglub.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-12-10/tilkynning-til-ibua-i-vestmannaeyjum/">Tilkynning til íbúa í Vestmannaeyjum</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2019-12-10/yfir-50-ovedursutkoll-i-eyjum/"><img src="/skrar/image/2018-nov-des/ovedur_bjorgo.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-12-10/yfir-50-ovedursutkoll-i-eyjum/">Yfir 50 óveðursútköll í Eyjum</a></h4></div></div>        
    </div>
</div>            
            </div>
            
            <div class="col-md-12 mt15">
                							<div style="width:100%;max-width:390px;height:700px;"><iframe src="http://www.maurar.com/Banners/skipalyftan/skipalyftan_400_620.html" width="400" height="620" frameborder="0" scrolling="no"></iframe></div>						             
            </div>
        </div>
    </div>
</div>
<script>
window.onload = function(){
	var foundFBComs = false;

$('.fb-comments-unloaded').each(function(){

    var $fbCom = $(this),
        contWidth = $fbCom.parent().width();

    $fbCom.attr('data-width', contWidth)
          .removeClass('fb-comments-unloaded')
          .addClass('fb-comments');

    foundFBComs = true;

});

if (foundFBComs && typeof FB !== 'undefined') {
    FB.XFBML.parse();
}
}	
</script>
      
            </div>
        </section>
      
      
      
      
      <footer>
			<div class="container">
                <div class="col-md-4 mt15">
    <h4>Um okkur</h4>
        <div class="info">	
        <p>Eyjar.net er fr&eacute;ttavefur me&eth; &aacute;herslu &aacute; efni tengt Vestmannaeyjum.</p>

<p>Einnig er vefurinn me&eth; fr&oacute;&eth;leik og skemmtiefni annarssta&eth;ar fr&aacute;.</p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Starfsmenn</h4>
        <div class="info">	
        <p><a href="mailto:tryggvi@eyjar.net">Tryggvi M&aacute;r S&aelig;mundsson</a>&nbsp;- ritstj&oacute;ri</p>

<p><a href="mailto:arna@eyjar.net?subject=Augl%C3%BDsingar%20-%20Eyjar.net">Arnbj&ouml;rg Har&eth;ard&oacute;ttir</a> - augl&yacute;singastj&oacute;ri<br />
&nbsp;</p>

<p><a href="mailto:eyjar@eyjar.net?subject=Fyrirspurn%20%2F%20%C3%A1bending">Smelltu h&eacute;r til a&eth; hafa samband</a></p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Eyjar.net samfélagið</h4>
        <div class="info">	
        <p><a href="https://www.facebook.com/pages/Eyjarnet/325853607569215?ref=hl" target="_blank">Facebook</a></p>

<p><a href="http://twitter.com">Twitter</a></p>

<p><a href="http://www.youtube.com/channel/UCLFsSP0k73ywiIK3A3Np5Dw" target="_blank">Youtube</a></p>
        </div>
</div>			</div>
		</footer>
		
		<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
		  <div class="modal-dialog">
		    <div class="modal-content">
		      <div class="modal-header">
		        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
		        <h4 class="modal-title" id="myModalLabel">Innskráning</h4>
		      </div>
		      <form class="form-signin" role="form" enctype="application/x-www-form-urlencoded" method="post" action="/login">
		      <div class="modal-body">
			        
			        <input type="email" name="username" class="form-control" placeholder="Netfang" required="" autofocus="">
			        <input type="password" name="password" class="form-control" placeholder="Lykilorð" required="">
			        		      </div>
		      <div class="modal-footer">
		        <a class="btn btn-sm btn-warning" href="/login/register">Nýskrá</a>
			    <button class="btn btn-sm btn-primary pull-right" type="submit">Innskrá</button>
		      </div>
		      </form>
		    </div>
		  </div>
		</div>
								
		
		
		<!-- JQUERY -->
		
		<script src="//code.jquery.com/ui/1.10.4/jquery-ui.min.js"></script>
		<!-- Latest compiled and minified JavaScript -->
		<script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
		<!-- CUSTOME JAVASCRIPT -->
		<script src="/js/jquery.prettyPhoto.js"></script>
		<script src="/js/scripts.js"></script>
        <script>
        $(".smallnews .changetilkynning").on('click',function(){
            var showing = $('.smallnews p.active');
            
            if($(this).hasClass('next')){
                var nextshowing = showing.next('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').first();
                var options = {direction:'left'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'up'};
                showing.hide().removeClass('active');//( 'slide', options2, 500 ).removeClass('active');
            }else{
                var nextshowing = showing.prev('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').last();
                var options = {direction:'right'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'down'};
                showing.hide().removeClass('active');//hide( 'slide', options2, 500 ).removeClass('active');
            }
            
        });
        $("a[rel^='prettyPhoto']").prettyPhoto({
			animationSpeed: 'normal', 
			padding: 40, 
			opacity: 0.35, 
			showTitle: true, 
			allowresize: true,
			counter_separator_label: '/',
			theme: 'light_rounded', 
			keyboard_shortcuts: true,
			callback: function(){}
		});
        
$(document).ready(function() {
	
    $( "input.uidatepicker" ).datepicker({ dateFormat: 'dd-mm-yy' });
    $( "input.uidatepickerYM" ).datepicker({ 
		dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true
    });
	$( "input.datepickerYMfrom" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto" ).datepicker( "option", "minDate", selectedDate );
      }
    });
	$( "input.datepickerYMto" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom" ).datepicker( "option", "maxDate", selectedDate );
      }
    });
    $( "input.datepickerYMfrom30" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      minDate: 0,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto30" ).datepicker( "option", "minDate", selectedDate );
        $( ".datepickerYMto30" ).datepicker( "option", "maxDate", "1Y" );
        /*var e=selectedDate;
        var d=new Date(e.substr(6,4),e.substr(3,2),e.substr(0,2),0,0,0,0);
        var d2 = d.getTime();
        console.log(d2);
        var d3 = d2 + (2 * 86400);
        var d4 = d3.toDateString();
        console.log(d4);
        var selected30 = d3.getDate()+'-'+d3.getMonth()+'-'+d3.getFullYear();
        //$( ".datepickerYMto" ).datepicker( "option", "maxDate", selectedDate );
        console.log(selected30);
        */
      }
    });
	$( "input.datepickerYMto30" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      maxDate: 30,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom30" ).datepicker( "option", "maxDate", selectedDate );
      }
    });

});
        </script>
        <script>
        $("#classifiedform input[name=typeId]").on('change',function(){
            var value = $(this).val();
            if(value==1){
                $(".submit_btn.total").show();
            }else{
                $(".submit_btn.total").hide();
            }
        });
        $("#classifiedform #datefrom").on('change',function(){
           reiknadiff();
        });
        $("#classifiedform #dateto").on('change',function(){
           reiknadiff();
        });
        function reiknadiff(){
            var d1 = $('#classifiedform #datefrom').datepicker('getDate');
            var d2 = $('#classifiedform #dateto').datepicker('getDate');
            var diff = 0;
            if (d1 && d2) {
                diff = Math.floor((d2.getTime() - d1.getTime()) / 86400000); // ms per day
            }
            $("span#updatePrice").html('...');
            $("span#updateDays").html('...');
            
            var price = 0;
            $.ajax({
                url: '/classifieds/getprice/?diff='+diff,
                cache: true,
                timeout: 30000,
                success: function(data) {
                    price = data;
                    $("span#updatePrice").html(price);
                    $("span#updateDays").html(diff);
                }
            });
            return false;
        }
        $("textarea#content").parents('.col-sm-9').append('<span style="font:normal 11px sans-serif;color:#B00400;"><span class="counter_msg"></span>');
        $('#classifiedform').on('focus keypress', 'textarea', function (e) {
            console.log('h');
            var $this = $(this);
            var msgSpan = $this.parents('.form-group').find('.counter_msg');
            var ml = parseInt($this.attr('maxlength'), 10);
            var length = this.value.length;
            var msg = ml - length + ' stafir af ' + ml + ' stöfum eftir';

            msgSpan.html(msg);
        });
        </script>
	</body>
</html>