<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">

        <meta name="google-site-verification" content="t2Bd6i1bqZNACItAD_luxb_2J7ZcbrOCMtCi0ik2wvA" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
		<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

        <title>Sjáðu hverjir voru viðstaddir þegar vatnslögnin til Eyja var vígð árið 1968</title>
		<meta name="author" content="">
        <meta name="keywords" content="" />
        <meta name="description" content="" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
		<!-- Web fonts -->
		<link href='//fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>
		<link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css" rel="stylesheet">
		
		<!-- Bootstrap -->
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap-theme.min.css">
		
		<!-- CUSTOME CSS -->
		<link href="/css/style.css?v=7" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.min.css" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.theme.css" rel="stylesheet" type="text/css">

		<!-- Replace favicon.ico & apple-touch-icon.png in the root of your domain and delete these references -->
		<link rel="shortcut icon" href="/favicon.ico">
		<link rel="apple-touch-icon" href="/apple-touch-icon.png">
		
		<script src="/js/swfobject.js"></script>
		
		<link rel="alternate" type="application/rss+xml" title="RSS" href="http://eyjar.net/rssfeed" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	    <!--[if lt IE 9]>
	      <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	      <script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	    <![endif]-->
        
                            <meta property="og:title" content="Sjáðu hverjir voru viðstaddir þegar vatnslögnin til Eyja var vígð árið 1968" />
                            <meta property="og:image" content="http://eyjar.net/skrar/image/2019-sept-okt/vatn_2000.jpg" />
                <meta property="og:url" content="http://eyjar.net/is/read/2019-10-27/sjadu-hverjir-voru-vidstaddir-thegar-vatnslognin-til-eyja-var-vigd-arid-1968" />
                    <meta property="og:description" content="Laugardagurinn 20. j&uacute;l&iacute; &aacute;ri&eth; 1968&nbsp;var h&aacute;t&iacute;&eth;ardagur &iacute; s&ouml;gu Vestmannaeyja.&nbsp;
" />
                    <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
            
            
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51965034-1', 'auto');
  ga('send', 'pageview');

</script>
	
    </head>




  
  
  <body>
      <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/is_IS/all.js#xfbml=1&appId=112323455468361";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <header>
			<div class="container bg_container pt15">
				<div class="row">
					<div class="col-md-5 hidden-xs ">
                        <a href="/"><img src="/img/logo.png" alt="Sjáðu hverjir voru viðstaddir þegar vatnslögnin til Eyja var vígð árið 1968" /></a>
					</div>
					<div class="col-md-7 ad hausad ">
                        							<a href="/ad/35/?http://ernir.is" target="_blank" title=""><img src="/skrar/ads/1e5d71f7ea393a9c12cf.jpg" border="0" alt=""    class="img-responsive" /></a>						 					</div>
				</div>
				
                
<div class="row mt15">
    </div>						
				<div class="sidebar_ad" style="">
												<a href="/ad/564/?https://www.facebook.com/H%C3%A1rstofan-H%C3%A1rart-893271424180371/" target="_blank" title=""><img src="/skrar/ads/be57180f05ee9135e7bc.JPG" border="0" alt="" width="150" height="605"  class="img-responsive" /></a>						 				</div>
			</div>
			<nav>
				<div class="navbar" role="navigation">
					<div class="container bg_container">
						<div class="navbar-header hidden-lg hidden-md hidden-sm">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
					            <i class="fa fa-bars fa-lg"></i>
				            </button>
							<a href="/" class="navbar-brand">
								<img src="/img/logo_d.png" alt="Sjáðu hverjir voru viðstaddir þegar vatnslögnin til Eyja var vígð árið 1968" />
							</a>
						</div>
						<div class="navbar-collapse collapse navbar-left">
							<ul class="nav navbar-nav navbar-menu">
                                <li class=" nosubmenu "><a href="/" class="">Forsíða</a></li><li class="active nosubmenu "><a href="/news" class="">Fréttir</a></li><li class=" nosubmenu "><a href="/image" class="">Myndir</a></li><li class=" nosubmenu "><a href="/page/um-vefinn" class="">Um vefinn</a></li><li class=" nosubmenu longtitle"><a href="/classifieds" class="">Smáauglýsingar</a></li><li class=" nosubmenu "><a href="/news/12" class="">Hvíslið</a></li><li class=" nosubmenu "><a href="http://eyjar.net/news/15" class="">Meistaradeildin</a></li><li class=" nosubmenu "><a href="/news/13" class="">Elítan</a></li>
							</ul>
                            <ul class="nav navbar-nav navbar-search navbar-right hidden-xs">
								<li><a class="search"><i class="fa fa-search"></i></a></li>
								<li class="search-form">
                                    

	<form action="/search" role="search" method="post" id="searchForm">
<div class="input-group">
    <input type="text" name="search" class="search-input" placeholder="Leita...">
    
  </div>
    </form>
								</li>
								<li><a class="times"><i class="fa fa-times"></i></a></li>
							</ul>
						</div>
						<div></div>
                        
                                
							
					</div>
				</div>
			</nav>
			
			
		</header>
      
		<section class="main-content">
			<div class="container bg_container">
      
                <div class="row">
    <div class="col-md-8 col-sm-8 mt15">
        <div class="news_read">
                        <h1 class="newstitle">Sjáðu hverjir voru viðstaddir þegar vatnslögnin til Eyja var vígð árið 1968</h1>
                        <span class="news_info">27.Október'19 | 09:15</span>
            			
								<div class="img">
													<div class="theimg vertical" title="">
		
					<a href="/skrar/image/2019-sept-okt/vatn_2000.jpg" rel="prettyPhoto[43468]" class="cutimg  mainimage" title="Ljósmynd/Sigurgeir Jónasson">
						<img src="/skrar/image/2019-sept-okt/vatn_2000.jpg" class="mainimg img-responsive" alt="vatn-2000" />
					</a>
		
			        <p class="alttext">Ljósmynd/Sigurgeir Jónasson</p>				</div>
										</div>

            <div class="newsItem">

                                    <div class="preinfo"><p>Laugardagurinn 20. j&uacute;l&iacute; &aacute;ri&eth; 1968&nbsp;var h&aacute;t&iacute;&eth;ardagur &iacute; s&ouml;gu Vestmannaeyja.&nbsp;</p>
</div>
                                    <div class="info"><p>&THORN;ann dag var formlega opna&eth; fyrir vatnsl&ouml;gnina til Vestmannaeyja, en fram a&eth; &thorn;essum t&iacute;ma haf&eth;i vatnsskortur mikil og hamlandi &aacute;hrif &aacute; &thorn;r&oacute;un bygg&eth;ar &iacute; Vestmannaeyjum. Fj&ouml;ldi f&oacute;lks m&aelig;tti ni&eth;ur &aacute; bryggju og &iacute; bakgrunni m&aacute; sj&aacute; h&uacute;s sem heyra n&uacute; s&ouml;gunni til.</p>

<h2>Sagan &aacute; bakvi&eth; (hug)myndina</h2>

<p>&Iacute;var Atlason &aacute; hei&eth;urinn af &thorn;v&iacute; a&eth; nafnfesta myndina en flestir hafa veri&eth; nafngreindir &aacute; myndinni sem Sigurgeir J&oacute;nasson t&oacute;k, en myndin&nbsp;er n&uacute;&nbsp;a&eth;gengileg &aacute; vefnum &thorn;ar sem h&aelig;gt er a&eth; gl&ouml;ggva sig &aacute; hverjir &thorn;arna voru fyrir r&uacute;mlega fimmt&iacute;u og einu &aacute;ri.</p>

<p>&bdquo;Fyrir 11&nbsp;&aacute;rum s&iacute;&eth;an var veri&eth; a&eth; halda upp&aacute; 40 &aacute;ra afm&aelig;li vatnsveitunnar. &THORN;essi mynd haf&eth;i &thorn;&aacute; einungis s&eacute;st opinberilega &aacute; svart-hv&iacute;tu. &THORN;egar Sigurgeir er a&eth; gr&uacute;ska &iacute; safninu s&iacute;nu finnur hann litmyndina&rdquo; segir &Iacute;var,&nbsp; en eftir &thorn;v&iacute; var teki&eth; &iacute; hve g&oacute;&eth;um g&aelig;&eth;um myndin er.</p>

<p>&bdquo;&THORN;egar l&iacute;&eth;ur a&eth; 50 &aacute;ra afm&aelig;li veitunnar, og vi&eth; vorum a&eth; undirb&uacute;a kom upp hugmynd um a&eth; reyna a&eth; nafnfesta&nbsp;alla sem eru &aacute; myndinni.&rdquo;</p>

<p>&Iacute;vari dettur&nbsp;&thorn;&aacute; &iacute; hug a&eth; fara me&eth; myndina ni&eth;ur &iacute; Safnah&uacute;s &thorn;ar sem h&oacute;pur &aacute;hugamanna hittist reglulega til m.a a&eth; r&yacute;na &iacute; gamlar myndir og finna &uacute;t &uacute;r &thorn;v&iacute; hverjir eru &aacute; myndunum. &THORN;a&eth; bar strax einhvern &aacute;rangur. &THORN;v&iacute; n&aelig;st f&oacute;r &Iacute;var me&eth; myndina upp &iacute; Kviku &thorn;ar sem eldri borgara f&eacute;lagi&eth; er me&eth; a&eth;st&ouml;&eth;u. &THORN;ar&nbsp;b&aelig;ttust vi&eth; enn fleiri n&ouml;fn.</p>

<p>A&eth; endingu augl&yacute;sti &Iacute;var &aacute; Facebook eftir n&ouml;fnum &aacute; &thorn;&aacute; sem &uacute;taf st&oacute;&eth;u &ndash; og &thorn;a&eth; st&oacute;&eth; ekki &aacute; vi&eth;br&ouml;g&eth;um. En &Iacute;var segir a&eth; &thorn;egar &thorn;arna hafi veri&eth; komi&eth; vi&eth; s&ouml;gu hafi a&eth;allega vanta&eth; upp&aacute; n&ouml;fn &aacute; yngri kynsl&oacute;&eth;ina.</p>

<p>&THORN;egar heimildar&ouml;flun var vel &aacute; veg komin t&oacute;k svo vi&eth; n&aelig;sta skref. Sem var&nbsp;&uacute;tf&aelig;rsla&nbsp;um hvernig h&aelig;gt v&aelig;ri a&eth; setja n&ouml;fnin inn&aacute; myndina me&eth; sem skilvirkustum h&aelig;tti. &Iacute;var &thorn;urfti ekki a&eth; s&aelig;kja vatni&eth; yfir l&aelig;kinn, &thorn;egar&nbsp;kom a&eth; &uacute;rlausnum &aacute; &thorn;essu verkefni. Hann leita&eth;i til sonar s&iacute;ns sem er forritari, og datt honum &thorn;essi lei&eth; &iacute; hug. Hugmyndin var s&uacute; a&eth; &thorn;egar m&uacute;sarbendillinn er yfir vi&eth;komandi a&eth;ila birtist nafn vi&eth;komandi.</p>

<p>&Iacute;var f&oacute;r a&eth; pr&oacute;fa sig &aacute;fram me&eth; &thorn;essa lausn og setti hann inn fyrstu n&ouml;fnin. Viktor &iacute; Safnah&uacute;sinu t&oacute;k svo vi&eth; og &aacute; hann hei&eth;urinn af &thorn;v&iacute; a&eth; f&aelig;ra flest n&ouml;fnin inn&aacute; myndina.</p>

<p>Enn vantar &thorn;&oacute; nokkur n&ouml;fn &aacute; myndina og bi&eth;ur &Iacute;var um a&eth; ef f&oacute;lk hefur &aacute;bendingar um lei&eth;r&eacute;ttingar e&eth;a n&ouml;fn sem upp&aacute; vantar a&eth;&nbsp;hafa samband vi&eth; hann &iacute; gegnum facebook e&eth;a &iacute; t&ouml;lvup&oacute;sti &aacute; netfangi&eth;: <a href="mailto:ivar@hsveitur.is">ivar@hsveitur.is</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>

<p><strong>Smelltu &aacute; myndina h&eacute;r a&eth; ne&eth;an til a&eth; fara &aacute; gagnvirku &uacute;tg&aacute;funa af myndinni.</strong></p>

<p><a href="http://d5hu1uk9q8r1p.cloudfront.net/safnahus.vestmannaeyjar.is/skrar/vatnid/ivarvatn_3.htm" target="_blank"><img alt="" src="/skrar/image/2019-sept-okt/vatn_2000.jpg" style="width: 750px; height: 750px;" /></a></p>
</div>
                                
                
				<div class="img clear">
				                    
											</div>
			
			                
                                                                        
                                    <div class="boxfblike">
                        <div class="fb-like" data-href="http://eyjar.net/read/2019-10-27/sjadu-hverjir-voru-vidstaddir-thegar-vatnslognin-til-eyja-var-vigd-arid-1968/" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
                    </div>
                
            </div>
            
            <div class="mt15">
                            </div>
            
            
            <div class="mt15">
                <div class="keywordcloud">
	<div class="keywordcloudbox">
					</div>
</div>            </div>
            <div style="clear: both; height: 15px;"></div>
            <div class="row">
            <div class="col-md-12 mt15">
	                    <div class="classifiedspayed"><div class="item col-sm-3"><a class="img" href="/classifieds/view/2019-09-17/eg-vil-gerast-felagsmadur-krabbavarnar-i-vest" ><img class="img-responsive" src="/skrar/image/drasl/eyjaros.jpg" alt="" /></a><h4>
    <a href="/classifieds/view/2019-09-17/eg-vil-gerast-felagsmadur-krabbavarnar-i-vest" >
    Ég vil gerast félagsmaður í Krabbavörn    </a>
</h4>
<span class="news_info">17.September'19</span>
<p>Hver f&eacute;lagsma&eth;ur skiptir f&eacute;lagi&eth;&nbsp;miklu m&aacute;li. Ef &thorn;i&eth; hafi&eth; &aacute;huga &aacute; a&eth; gerast f&eacute;lagsmenn &thorn;&aacute; endilega fylli&eth; &uacute;t ey&eth;ubla&eth;i&eth; (<a href="https://docs.google.com/forms/d/e/1FAIpQLSc4ri3JVHAWV74JrEh-_Sp9FI0j1lSAr_4qLyb0D4ZNuI8rtA/viewform" target="_blank">smelltu h&eacute;r</a>). Krabbav&ouml;rn er g&oacute;&eth;ger&eth;arf&eacute;lag sem sty&eth;ur vi&eth; og styrkir &thorn;&aacute; f&eacute;lagsmenn sem greinast me&eth; krabbamein og eiga l&ouml;gheimili &iacute; Vestmannaeyjum. &Aacute;r hvert leita u.&thorn;.b. 10 n&yacute;ir einstaklingar til f&eacute;lagsins&nbsp;eftir styrkjum og um 25 einstaklingar f&aacute; einhverskonar fj&aacute;rstu&eth;ning fr&aacute; f&eacute;laginu &aacute; hverju &aacute;ri. &Aacute;rgjaldi&eth; er a&eth;eins kr. 2500,-
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/view/2019-04-15/afmaelisar-vestmannaeyjabaejar-dagskra" ><img class="img-responsive" src="/skrar/image/2019-jan-feb/100_ra_kaupsta_arafm_li_Vestm_29des2018.jpg" alt="" /></a><h4>
    <a href="/classifieds/view/2019-04-15/afmaelisar-vestmannaeyjabaejar-dagskra" >
    Afmælisár Vestmannaeyjabæjar - Dagskrá    </a>
</h4>
<span class="news_info">15.Apríl'19</span>
<p>&Iacute; &aacute;r fagnar Vestmannaeyjab&aelig;r 100 &aacute;ra kaupsta&eth;arafm&aelig;li. Af &thorn;v&iacute; tilefni er fj&ouml;lbreytt dagskr&aacute; allt &aacute;ri&eth;. <a href="/skrar/file/2019/100-ara-afmaeli-dagskra03.pdf" target="_blank">H&eacute;r m&aacute; sko&eth;a dagskr&aacute; &aacute;rsins.</a>
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://www.eldeyjar.is/&id=2706" target="_blank"><img class="img-responsive" src="/skrar/image/2017-okt-des/allt_fasteignir_logo_litid.JPG" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://www.eldeyjar.is/&id=2706" target="_blank">
    Allt fasteignir - Fasteignasalan Eldey    </a>
</h4>
<span class="news_info">27.Október'17</span>
<p>Fasteignasalan Eldey Vestmannaeyjum. S&iacute;mi: 861-8901. Arnd&iacute;s M. Kjartansd&oacute;ttir l&ouml;ggiltur fasteigna-, fyrirt&aelig;kja- og skipasali.&nbsp;Go&eth;ahrauni 1. <a href="mailto:disa@alltfasteignir.is">disa@alltfasteignir.is</a> / www.alltfasteignir.is. S&ouml;lu&thorn;&oacute;knun a&eth;eins 1,1%
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/"><img src="/images/Smaar.jpg" alt="" /></a><h4>
    <a href="/classifieds/">
    Smáauglýsingar
    </a>
</h4>
<span class="news_info"></span>
<p>
Hér getur þú með einföldum hætti auglýst það sem þú þarft að koma á framfæri allt frá einum sólarhring uppí einn mánuð.
Einfaldur greiðslumáti
Þú greiðir fyrir auglýsinguna með kreditkorti. Verð kr. 500,- per sólarhring.
Um auglýsinguna
Stutt fyrirsögn, hámark 35 tákn. Hnitmiðaður texti, hámark 130 tákn. Mynd á JPG sniði, verður sköluð í 130x100 díla (pixel). 
</p>
</div></div>					</div>
					</div>
            <div style="clear: both; height: 15px;"></div>
            <div class="ad news_ad">
                													             </div>
            
            <div class="prevnext">
                                <a href="/read/2019-10-26/mikilvaegt-ad-stydja-afram-vid-og-styrkja-stodkerfi-grv/" class="pull-left"><i class="fa fa-chevron-left"></i> Mikilvægt að styðja áfram við og styrkja stoðkerfi GRV</a>
                                            </div>
            <div class="fb-space">
            	            	<div class="fb-comments-unloaded" data-href="http://eyjar.net/read/2019-10-27/sjadu-hverjir-voru-vidstaddir-thegar-vatnslognin-til-eyja-var-vigd-arid-1968/" data-numposts="5" data-colorscheme="light"></div>
            	            </div>
        </div>

    </div>
    <div class="col-md-4 col-sm-4 mt15 side_ads">
        <div class="row">
            <div class="col-md-12">
                <div class="popular">
     <h3 class="btitle">Fréttir</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2019-10-26/mikilvaegt-ad-stydja-afram-vid-og-styrkja-stodkerfi-grv/"><img src="/skrar/image/2019-sept-okt/grv_nemendur_18_grv_is.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-10-26/mikilvaegt-ad-stydja-afram-vid-og-styrkja-stodkerfi-grv/">Mikilvægt að styðja áfram við og styrkja stoðkerfi GRV</a></h4><span class="news_info">26.Október'19 | 10:29</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2019-10-26/eyjastulkur-leika-fyrir-nordan-i-dag/"><img src="/skrar/image/2019-sept-okt/ibv_kvenna_fb.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-10-26/eyjastulkur-leika-fyrir-nordan-i-dag/">Eyjastúlkur leika fyrir norðan í dag</a></h4><span class="news_info">26.Október'19 | 05:55</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2019-10-25/gefur-ut-soguna-sem-hann-sagdi-afadaetrum-sinum-a-hattatima/"><img src="/skrar/image/2019-sept-okt/DSC_6550_282647_.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-10-25/gefur-ut-soguna-sem-hann-sagdi-afadaetrum-sinum-a-hattatima/">Gefur út söguna sem hann sagði afadætrum sínum á háttatíma</a></h4><span class="news_info">25.Október'19 | 22:21</span></div></div>        
    </div>
</div>

            </div>

            <div class="col-md-12 mt15">
                							<a href="/ad/335/?https://www.cocacola.is/is/enginn_dagur_bragdast_eins/" target="_blank" title=""><img src="/skrar/ads/78ab6c0f013254e03a5e.png" border="0" alt="" width="360" height="460"  class="img-responsive" /></a>						                 
            </div>

            <div class="col-md-12 mt15">
                <div class="popular">
    <h3 class="btitle">Mest lesið</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2019-10-22/segir-ordspor-islenskrar-sildar-i-rust/"><img src="/skrar/image/2017/Binni_cr.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-10-22/segir-ordspor-islenskrar-sildar-i-rust/">Segir orðspor íslenskrar síldar í rúst</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2019-10-21/ekki-fallist-a-athugasemdir-ibua/"><img src="/skrar/image/yfirlit-ur-austri/IMG_6291.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-10-21/ekki-fallist-a-athugasemdir-ibua/">Ekki fallist á athugasemdir íbúa </a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2019-10-24/eyjamadur-i-midju-motmaela-i-kataloniu/"><img src="/skrar/image/motmaelt-i-barcelona/IMG_20191024_171903_446.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-10-24/eyjamadur-i-midju-motmaela-i-kataloniu/">Eyjamaður í miðju mótmæla í Katalóníu</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2019-10-24/fleiri-kojur-i-herjolf-i-byrjun-naesta-ars/"><img src="/skrar/image/nyr-herjolfur-ad-innan/CABIN_33.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2019-10-24/fleiri-kojur-i-herjolf-i-byrjun-naesta-ars/">Fleiri kojur í Herjólf í byrjun næsta árs</a></h4></div></div>        
    </div>
</div>            
            </div>
            
            <div class="col-md-12 mt15">
                							<a href="/ad/481/?https://herjolfur.is/verdskra" target="_blank" title=""><img src="/skrar/ads/24b6713d936c8c5e9a6f.png" border="0" alt="" width="390" height="700"  class="img-responsive" /></a>						             
            </div>
        </div>
    </div>
</div>
<script>
window.onload = function(){
	var foundFBComs = false;

$('.fb-comments-unloaded').each(function(){

    var $fbCom = $(this),
        contWidth = $fbCom.parent().width();

    $fbCom.attr('data-width', contWidth)
          .removeClass('fb-comments-unloaded')
          .addClass('fb-comments');

    foundFBComs = true;

});

if (foundFBComs && typeof FB !== 'undefined') {
    FB.XFBML.parse();
}
}	
</script>
      
            </div>
        </section>
      
      
      
      
      <footer>
			<div class="container">
                <div class="col-md-4 mt15">
    <h4>Um okkur</h4>
        <div class="info">	
        <p>Eyjar.net er fr&eacute;ttavefur me&eth; &aacute;herslu &aacute; efni tengt Vestmannaeyjum.</p>

<p>Einnig er vefurinn me&eth; fr&oacute;&eth;leik og skemmtiefni annarssta&eth;ar fr&aacute;.</p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Starfsmenn</h4>
        <div class="info">	
        <p><a href="mailto:tryggvi@eyjar.net">Tryggvi M&aacute;r S&aelig;mundsson</a>&nbsp;- ritstj&oacute;ri</p>

<p><a href="mailto:arna@eyjar.net?subject=Augl%C3%BDsingar%20-%20Eyjar.net">Arnbj&ouml;rg Har&eth;ard&oacute;ttir</a> - augl&yacute;singastj&oacute;ri<br />
&nbsp;</p>

<p><a href="mailto:eyjar@eyjar.net?subject=Fyrirspurn%20%2F%20%C3%A1bending">Smelltu h&eacute;r til a&eth; hafa samband</a></p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Eyjar.net samfélagið</h4>
        <div class="info">	
        <p><a href="https://www.facebook.com/pages/Eyjarnet/325853607569215?ref=hl" target="_blank">Facebook</a></p>

<p><a href="http://twitter.com">Twitter</a></p>

<p><a href="http://www.youtube.com/channel/UCLFsSP0k73ywiIK3A3Np5Dw" target="_blank">Youtube</a></p>
        </div>
</div>			</div>
		</footer>
		
		<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
		  <div class="modal-dialog">
		    <div class="modal-content">
		      <div class="modal-header">
		        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
		        <h4 class="modal-title" id="myModalLabel">Innskráning</h4>
		      </div>
		      <form class="form-signin" role="form" enctype="application/x-www-form-urlencoded" method="post" action="/login">
		      <div class="modal-body">
			        
			        <input type="email" name="username" class="form-control" placeholder="Netfang" required="" autofocus="">
			        <input type="password" name="password" class="form-control" placeholder="Lykilorð" required="">
			        		      </div>
		      <div class="modal-footer">
		        <a class="btn btn-sm btn-warning" href="/login/register">Nýskrá</a>
			    <button class="btn btn-sm btn-primary pull-right" type="submit">Innskrá</button>
		      </div>
		      </form>
		    </div>
		  </div>
		</div>
								
		
		
		<!-- JQUERY -->
		
		<script src="//code.jquery.com/ui/1.10.4/jquery-ui.min.js"></script>
		<!-- Latest compiled and minified JavaScript -->
		<script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
		<!-- CUSTOME JAVASCRIPT -->
		<script src="/js/jquery.prettyPhoto.js"></script>
		<script src="/js/scripts.js"></script>
        <script>
        $(".smallnews .changetilkynning").on('click',function(){
            var showing = $('.smallnews p.active');
            
            if($(this).hasClass('next')){
                var nextshowing = showing.next('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').first();
                var options = {direction:'left'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'up'};
                showing.hide().removeClass('active');//( 'slide', options2, 500 ).removeClass('active');
            }else{
                var nextshowing = showing.prev('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').last();
                var options = {direction:'right'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'down'};
                showing.hide().removeClass('active');//hide( 'slide', options2, 500 ).removeClass('active');
            }
            
        });
        $("a[rel^='prettyPhoto']").prettyPhoto({
			animationSpeed: 'normal', 
			padding: 40, 
			opacity: 0.35, 
			showTitle: true, 
			allowresize: true,
			counter_separator_label: '/',
			theme: 'light_rounded', 
			keyboard_shortcuts: true,
			callback: function(){}
		});
        
$(document).ready(function() {
	
    $( "input.uidatepicker" ).datepicker({ dateFormat: 'dd-mm-yy' });
    $( "input.uidatepickerYM" ).datepicker({ 
		dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true
    });
	$( "input.datepickerYMfrom" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto" ).datepicker( "option", "minDate", selectedDate );
      }
    });
	$( "input.datepickerYMto" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom" ).datepicker( "option", "maxDate", selectedDate );
      }
    });
    $( "input.datepickerYMfrom30" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      minDate: 0,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto30" ).datepicker( "option", "minDate", selectedDate );
        $( ".datepickerYMto30" ).datepicker( "option", "maxDate", "1Y" );
        /*var e=selectedDate;
        var d=new Date(e.substr(6,4),e.substr(3,2),e.substr(0,2),0,0,0,0);
        var d2 = d.getTime();
        console.log(d2);
        var d3 = d2 + (2 * 86400);
        var d4 = d3.toDateString();
        console.log(d4);
        var selected30 = d3.getDate()+'-'+d3.getMonth()+'-'+d3.getFullYear();
        //$( ".datepickerYMto" ).datepicker( "option", "maxDate", selectedDate );
        console.log(selected30);
        */
      }
    });
	$( "input.datepickerYMto30" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      maxDate: 30,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom30" ).datepicker( "option", "maxDate", selectedDate );
      }
    });

});
        </script>
        <script>
        $("#classifiedform input[name=typeId]").on('change',function(){
            var value = $(this).val();
            if(value==1){
                $(".submit_btn.total").show();
            }else{
                $(".submit_btn.total").hide();
            }
        });
        $("#classifiedform #datefrom").on('change',function(){
           reiknadiff();
        });
        $("#classifiedform #dateto").on('change',function(){
           reiknadiff();
        });
        function reiknadiff(){
            var d1 = $('#classifiedform #datefrom').datepicker('getDate');
            var d2 = $('#classifiedform #dateto').datepicker('getDate');
            var diff = 0;
            if (d1 && d2) {
                diff = Math.floor((d2.getTime() - d1.getTime()) / 86400000); // ms per day
            }
            $("span#updatePrice").html('...');
            $("span#updateDays").html('...');
            
            var price = 0;
            $.ajax({
                url: '/classifieds/getprice/?diff='+diff,
                cache: true,
                timeout: 30000,
                success: function(data) {
                    price = data;
                    $("span#updatePrice").html(price);
                    $("span#updateDays").html(diff);
                }
            });
            return false;
        }
        $("textarea#content").parents('.col-sm-9').append('<span style="font:normal 11px sans-serif;color:#B00400;"><span class="counter_msg"></span>');
        $('#classifiedform').on('focus keypress', 'textarea', function (e) {
            console.log('h');
            var $this = $(this);
            var msgSpan = $this.parents('.form-group').find('.counter_msg');
            var ml = parseInt($this.attr('maxlength'), 10);
            var length = this.value.length;
            var msg = ml - length + ' stafir af ' + ml + ' stöfum eftir';

            msgSpan.html(msg);
        });
        </script>
	</body>
</html>