<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">

        <meta name="google-site-verification" content="t2Bd6i1bqZNACItAD_luxb_2J7ZcbrOCMtCi0ik2wvA" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
		<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

        <title>Dagskrá Landakirkju</title>
		<meta name="author" content="">
        <meta name="keywords" content="" />
        <meta name="description" content="" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
		<!-- Web fonts -->
		<link href='//fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>
		<link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css" rel="stylesheet">
		
		<!-- Bootstrap -->
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap-theme.min.css">
		
		<!-- CUSTOME CSS -->
		<link href="/css/style.css?v=7" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.min.css" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.theme.css" rel="stylesheet" type="text/css">

		<!-- Replace favicon.ico & apple-touch-icon.png in the root of your domain and delete these references -->
		<link rel="shortcut icon" href="/favicon.ico">
		<link rel="apple-touch-icon" href="/apple-touch-icon.png">
		
		<script src="/js/swfobject.js"></script>
		
		<link rel="alternate" type="application/rss+xml" title="RSS" href="http://eyjar.net/rssfeed" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	    <!--[if lt IE 9]>
	      <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	      <script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	    <![endif]-->
        
                            <meta property="og:title" content="Dagskrá Landakirkju" />
                            <meta property="og:image" content="http://eyjar.net/skrar/image/baejarmyndir-201116/kirkjan.JPG" />
                <meta property="og:url" content="http://eyjar.net/is/read/2018-02-14/dagskra-landakirkju4" />
                    <meta property="og:description" content="&THORN;a&eth; er eitt og anna&eth; &aacute; d&ouml;funni &iacute; Landakirkju n&aelig;stu dagana. Dagskr&aacute; kirkjunnar fram &iacute; mi&eth;ja n&aelig;stu viku er sem h&eacute;r segir:
" />
                    <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
            
            
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11995902-4', 'auto');
  ga('send', 'pageview');

</script>
	
    </head>




  
  
  <body>
      <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/is_IS/all.js#xfbml=1&appId=112323455468361";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <header>
			<div class="container bg_container pt15">
				<div class="row">
					<div class="col-md-5 hidden-xs ">
                        <a href="/"><img src="/img/logo.png" alt="Dagskrá Landakirkju" /></a>
					</div>
					<div class="col-md-7 ad hausad ">
                        							<a href="/ad/35/?http://ernir.is" target="_blank" title=""><img src="/skrar/ads/1e5d71f7ea393a9c12cf.jpg" border="0" alt=""    class="img-responsive" /></a>						 					</div>
				</div>
				
                
<div class="row mt15">
    </div>						
				<div class="sidebar_ad" style="">
												<a href="/ad/278/?http://eyjar.net/classifieds/view/2017-01-18/harart/" target="_blank" title=""><img src="/skrar/ads/663deb3fb961a1586c07.JPG" border="0" alt="" width="150" height="605"  class="img-responsive" /></a>						 				</div>
			</div>
			<nav>
				<div class="navbar" role="navigation">
					<div class="container bg_container">
						<div class="navbar-header hidden-lg hidden-md hidden-sm">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
					            <i class="fa fa-bars fa-lg"></i>
				            </button>
							<a href="/" class="navbar-brand">
								<img src="/img/logo_d.png" alt="Dagskrá Landakirkju" />
							</a>
						</div>
						<div class="navbar-collapse collapse navbar-left">
							<ul class="nav navbar-nav navbar-menu">
                                <li class=" nosubmenu "><a href="/" class="">Forsíða</a></li><li class="active nosubmenu "><a href="/news" class="">Fréttir</a></li><li class=" nosubmenu "><a href="/image" class="">Myndir</a></li><li class=" nosubmenu "><a href="/page/um-vefinn" class="">Um vefinn</a></li><li class=" nosubmenu longtitle"><a href="/classifieds" class="">Smáauglýsingar</a></li><li class=" nosubmenu "><a href="/news/12" class="">Hvíslið</a></li><li class=" nosubmenu "><a href="http://eyjar.net/news/15" class="">Meistaradeildin</a></li><li class=" nosubmenu "><a href="/news/13" class="">Elítan</a></li>
							</ul>
                            <ul class="nav navbar-nav navbar-search navbar-right hidden-xs">
								<li><a class="search"><i class="fa fa-search"></i></a></li>
								<li class="search-form">
                                    

	<form action="/search" role="search" method="post" id="searchForm">
<div class="input-group">
    <input type="text" name="search" class="search-input" placeholder="Leita...">
    
  </div>
    </form>
								</li>
								<li><a class="times"><i class="fa fa-times"></i></a></li>
							</ul>
						</div>
						<div></div>
                        
                                
							
					</div>
				</div>
			</nav>
			
			
		</header>
      
		<section class="main-content">
			<div class="container bg_container">
      
                <div class="row">
    <div class="col-md-8 col-sm-8 mt15">
        <div class="news_read">
                        <h1 class="newstitle">Dagskrá Landakirkju</h1>
                        <span class="news_info">14.Febrúar'18 | 06:28</span>
            			
								<div class="img">
													<div class="theimg horizontal" title="">
		
					<a href="/skrar/image/baejarmyndir-201116/kirkjan.JPG" rel="prettyPhoto[40263]" class="cutimg  mainimage" title="Landakirkja. Ljósmynd/TMS">
						<img src="/skrar/image/baejarmyndir-201116/kirkjan.JPG" class="mainimg img-responsive" alt="kirkjan" />
					</a>
		
			        <p class="alttext">Landakirkja. Ljósmynd/TMS</p>				</div>
										</div>

            <div class="newsItem">

                                    <div class="preinfo"><p>&THORN;a&eth; er eitt og anna&eth; &aacute; d&ouml;funni &iacute; Landakirkju n&aelig;stu dagana. Dagskr&aacute; kirkjunnar fram &iacute; mi&eth;ja n&aelig;stu viku er sem h&eacute;r segir:</p>
</div>
                                    <div class="info"><p><strong>Fimmtudagur 16. febr&uacute;ar</strong></p>

<p>15:15 &AElig;fing fr&aacute; barnak&oacute;r Landakirkju</p>

<p>&nbsp;</p>

<p><strong>Sunnudagur 18. febr&uacute;ar - 1. sunnudagur &iacute; f&ouml;stu</strong></p>

<p>11:00 Sunnudagask&oacute;li &iacute; Landakirkju. Saga, s&ouml;ngur og skemmtun &iacute; umsj&oacute;n sr. Vi&eth;ars og Jarls Sigurgeirssonar.</p>

<p>14:00 Messa &iacute; Landakirkju. Sr. Vi&eth;ar pr&eacute;dikar og &thorn;j&oacute;nar fyrir altari og gengi&eth; ver&eth;ur til altaris &iacute; messunni. K&oacute;r Landakirkju syngur undir stj&oacute;rn Kitty Kov&aacute;cs.</p>

<p>15:25 Gu&eth;s&thorn;j&oacute;nusta &aacute; Hraunb&uacute;&eth;um. Sr. Vi&eth;ar &thorn;j&oacute;nar fyrir altari og pr&eacute;dikar og k&oacute;r Landakirkju syngur undir stj&oacute;rn Kitty Kov&aacute;cs.</p>

<p>20:00 Fundur hj&aacute; &AElig;sLand, &AElig;skul&yacute;&eth;sf&eacute;lagi Landakirkju og KFUM&amp;K &iacute; Vestmannaeyjum.</p>

<p>&nbsp;</p>

<p><strong>M&aacute;nudagur 19. febr&uacute;ar</strong></p>

<p>18:30 Vinir &iacute; bata - Byrjendah&oacute;pur</p>

<p>20:00 Vinir &iacute; bata - Framhaldsh&oacute;pur</p>

<p>&nbsp;</p>

<p><strong>&THORN;ri&eth;judagur 20. febr&uacute;ar</strong></p>

<p>12:30 Fermingarfr&aelig;&eth;sla</p>

<p>14:30 Fermingarfr&aelig;&eth;sla</p>

<p>20:00 Samvera Kvenf&eacute;lags Landakirkju &iacute; safna&eth;arheimili kirkjunnar</p>

<p>&nbsp;</p>

<p><strong>Mi&eth;vikudagur 21. febr&uacute;ar</strong></p>

<p>10:00 B&aelig;nah&oacute;purinn me&eth; samveru &iacute; fundarherbergi safna&eth;arheimilisins</p>

<p>12:30 Fermingarfr&aelig;&eth;sla</p>

<p>14:10 &AElig;skul&yacute;&eth;sh&oacute;pur Landakirkju ETT (11-12 &aacute;ra)</p>

<p>14:30 Fermingarfr&aelig;&eth;sla</p>

<p>15:00 &AElig;skul&yacute;&eth;sh&oacute;pur Landakirkju NTT (9-10 &aacute;ra)</p>

<p>16:15 &AElig;skul&yacute;&eth;sh&oacute;pur Landakirkju ST&Aacute; (6-8 &aacute;ra)</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

<p>Vi&eth; viljum minna &aacute; vi&eth;talst&iacute;ma prestanna sem eru &thorn;ri&eth;judaga til f&ouml;studag klukkan 11-12 &iacute; safna&eth;arheimilinu.</p>

<p>&nbsp;</p>
</div>
                                
                
				<div class="img clear">
				                    
											</div>
			
			                
                                                                        
                                    <div class="boxfblike">
                        <div class="fb-like" data-href="http://eyjar.net/read/2018-02-14/dagskra-landakirkju4/" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
                    </div>
                
            </div>
            
            <div class="mt15">
                            </div>
            
            
            <div class="mt15">
                <div class="keywordcloud">
	<div class="keywordcloudbox">
					</div>
</div>            </div>
            <div style="clear: both; height: 15px;"></div>
            <div class="row">
            <div class="col-md-12 mt15">
	                    <div class="classifiedspayed"><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://eyjar.net/classifieds/view/2017-01-18/harart/&id=2700" target="_blank"><img class="img-responsive" src="/skrar/image/2017-juli-almennt/milk_shake_augl.jpg" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://eyjar.net/classifieds/view/2017-01-18/harart/&id=2700" target="_blank">
    Hárstofan HárArt    </a>
</h4>
<span class="news_info">4.September'17</span>
<p>&THORN;&uacute; f&aelig;r&eth; milk_shake v&ouml;rurnar hj&aacute; H&aacute;rArt.&nbsp;S&iacute;mi: 8970050.&nbsp;
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://www.alltfasteignir.is/&id=2706" target="_blank"><img class="img-responsive" src="/skrar/image/2017-okt-des/allt_fasteignir_logo_litid.JPG" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://www.alltfasteignir.is/&id=2706" target="_blank">
    Allt fasteignir - Fasteignasalan Eldey    </a>
</h4>
<span class="news_info">27.Október'17</span>
<p>Fasteignasalan Eldey Vestmannaeyjum S: 481-1313 / Gsm: 861-8901. Arnd&iacute;s M. Kjartansd&oacute;ttir l&ouml;ggiltur fasteigna-, fyrirt&aelig;kja- og skipasali.&nbsp;Go&eth;ahrauni 1. <a href="mailto:disa@alltfasteignir.is">disa@alltfasteignir.is</a> / www.alltfasteignir.is
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/view/2017-12-29/olismotid-2018" ><img class="img-responsive" src="/skrar/image/2017-okt-des/snoker.jpg" alt="" /></a><h4>
    <a href="/classifieds/view/2017-12-29/olismotid-2018" >
    OLÍSMÓTIÐ 2018    </a>
</h4>
<span class="news_info">29.Desember'17</span>
<p>Ol&iacute;sm&oacute;ti&eth; &iacute; sn&oacute;ker hefst &iacute; jan&uacute;ar. H&aelig;gt ver&eth;ur a&eth; fylgjast me&eth; framvindu m&oacute;tsins h&eacute;r &aacute; &thorn;essum sta&eth;. Vikulega ver&eth;ur sta&eth;an uppf&aelig;r&eth;. M&oacute;ti&eth; er opi&eth; &aacute;horfendum. <a href="http://helgafell.kiwanis.is/page/olismotid" target="_blank">Sj&aacute; st&ouml;&eth;u</a>.
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/view/2018-01-31/frettaskot-eyjarnet" ><img class="img-responsive" src="/skrar/image/2015/frettaskot_blar_eyjar.net.jpg" alt="" /></a><h4>
    <a href="/classifieds/view/2018-01-31/frettaskot-eyjarnet" >
    Fréttaskot - Eyjar.net    </a>
</h4>
<span class="news_info">31.Janúar'18</span>
<p>Ertu me&eth; athyglisver&eth;a &aacute;bendingu e&eth;a fr&eacute;tt?<br />
Sendu okkur l&iacute;nu &aacute; <a href="mailto:eyjar@eyjar.net">eyjar@eyjar.net</a> - Fyllsta tr&uacute;na&eth;ar g&aelig;tt.
</p>
</div></div>					</div>
					</div>
            <div style="clear: both; height: 15px;"></div>
            <div class="ad news_ad">
                							<a href="/ad/295/?https://www.facebook.com/stofanbakhus/?fref=ts" target="_blank" title=""><img src="/skrar/ads/65df3ed75b1d6636ed2e.jpg" border="0" alt="" width="750" height="250"  class="img-responsive" /></a>						             </div>
            
            <div class="prevnext">
                                <a href="/read/2018-02-14/ibv-grotta-i-kvold/" class="pull-left"><i class="fa fa-chevron-left"></i> ÍBV - Grótta í kvöld</a>
                                                <a href="/read/2018-02-14/herjolfur-vinsaelli-en-vilborg/" class="pull-right">Herjólfur vinsælli en Vilborg  <i class="fa fa-chevron-right"></i></a>
                            </div>
            <div class="fb-space">
            	            	<div class="fb-comments-unloaded" data-href="http://eyjar.net/read/2018-02-14/dagskra-landakirkju4/" data-numposts="5" data-colorscheme="light"></div>
            	            </div>
        </div>

    </div>
    <div class="col-md-4 col-sm-4 mt15 side_ads">
        <div class="row">
            <div class="col-md-12">
                <div class="popular">
     <h3 class="btitle">Fréttir</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2018-02-14/strakarnir-maeta-haukum-og-stelpurnar-maeta-fram/"><img src="/skrar/image/2018-jan-feb/CocaCola_bikarinn_2_696x408.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2018-02-14/strakarnir-maeta-haukum-og-stelpurnar-maeta-fram/">Strákarnir mæta Haukum og stelpurnar mæta Fram</a></h4><span class="news_info">14.Febrúar'18 | 12:57</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2018-02-14/stolt-af-samstarfinu/"><img src="/skrar/image/2018-jan-feb/hamar_haefingarm_140218.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2018-02-14/stolt-af-samstarfinu/">Stolt af samstarfinu</a></h4><span class="news_info">14.Febrúar'18 | 11:18</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2018-02-14/innanhussframkvaemdin-kostadi-210-milljonir/"><img src="/skrar/image/opnun-thekkingarseturs-jan-2018-gunnar-i/IMG_8517.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2018-02-14/innanhussframkvaemdin-kostadi-210-milljonir/">Innanhússframkvæmdin kostaði 210 milljónir</a></h4><span class="news_info">14.Febrúar'18 | 08:16</span></div></div>        
    </div>
</div>

            </div>

            <div class="col-md-12 mt15">
                							<a href="/ad/91/?http://coke.is/" target="_blank" title=""><img src="/skrar/ads/75eba32d28faeed66d4c.png" border="0" alt="" width="360" height="460"  class="img-responsive" /></a>						                 
            </div>

            <div class="col-md-12 mt15">
                <div class="popular">
    <h3 class="btitle">Mest lesið</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2018-02-10/mun-ad-ollum-likindum-dragast-fram-i-oktober/"><img src="/skrar/image/smidi-vestmannaeyjaferju-helgi-tors/31.01.18._Vilborg_4.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2018-02-10/mun-ad-ollum-likindum-dragast-fram-i-oktober/">Mun að öllum líkindum dragast fram í október</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2018-02-08/afallinn-kostnadur-um-270-milljonir/"><img src="/skrar/image/2017-okt-des/IMG_8284.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2018-02-08/afallinn-kostnadur-um-270-milljonir/">Áfallinn kostnaður um 270 milljónir</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2018-02-09/hildur-solveig-saekist-eftir-2-3-saeti/"><img src="/skrar/image/2017/hildur_solveig.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2018-02-09/hildur-solveig-saekist-eftir-2-3-saeti/">Hildur Sólveig sækist eftir 2-3 sæti</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2018-02-09/breki-ve-i-kinverskri-thurrkvi/"><img src="/skrar/image/2018-jan-feb/breki_vsv_fk_090218.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2018-02-09/breki-ve-i-kinverskri-thurrkvi/">Breki VE í kínverskri þurrkví</a></h4></div></div>        
    </div>
</div>            
            </div>
            
            <div class="col-md-12 mt15">
                							<a href="/ad/316/?http://xd.is/wp-content/uploads/2016/03/samraemdar_reglur_rodun-mi%C3%B0stj%C3%B3rn-26-%C3%A1g%C3%BAst.docx" target="_blank" title=""><img src="/skrar/ads/611a2f191172f260da17.PNG" border="0" alt="" width="390" height="700"  class="img-responsive" /></a>						             
            </div>
        </div>
    </div>
</div>
<script>
window.onload = function(){
	var foundFBComs = false;

$('.fb-comments-unloaded').each(function(){

    var $fbCom = $(this),
        contWidth = $fbCom.parent().width();

    $fbCom.attr('data-width', contWidth)
          .removeClass('fb-comments-unloaded')
          .addClass('fb-comments');

    foundFBComs = true;

});

if (foundFBComs && typeof FB !== 'undefined') {
    FB.XFBML.parse();
}
}	
</script>
      
            </div>
        </section>
      
      
      
      
      <footer>
			<div class="container">
                <div class="col-md-4 mt15">
    <h4>Um okkur</h4>
        <div class="info">	
        <p>Eyjar.net er fr&eacute;ttavefur me&eth; &aacute;herslu &aacute; efni tengt Vestmannaeyjum.</p>

<p>Einnig er vefurinn me&eth; fr&oacute;&eth;leik og skemmtiefni annarssta&eth;ar fr&aacute;.</p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Starfsmenn</h4>
        <div class="info">	
        <p><a href="mailto:tryggvi@eyjar.net">Tryggvi M&aacute;r S&aelig;mundsson</a>&nbsp;- ritstj&oacute;ri</p>

<p><a href="mailto:arna@eyjar.net?subject=Augl%C3%BDsingar%20-%20Eyjar.net">Arnbj&ouml;rg Har&eth;ard&oacute;ttir</a> - augl&yacute;singastj&oacute;ri<br />
&nbsp;</p>

<p><a href="mailto:eyjar@eyjar.net?subject=Fyrirspurn%20%2F%20%C3%A1bending">Smelltu h&eacute;r til a&eth; hafa samband</a></p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Eyjar.net samfélagið</h4>
        <div class="info">	
        <p><a href="https://www.facebook.com/pages/Eyjarnet/325853607569215?ref=hl" target="_blank">Facebook</a></p>

<p><a href="http://twitter.com">Twitter</a></p>

<p><a href="http://www.youtube.com/channel/UCLFsSP0k73ywiIK3A3Np5Dw" target="_blank">Youtube</a></p>
        </div>
</div>			</div>
		</footer>
		
		<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
		  <div class="modal-dialog">
		    <div class="modal-content">
		      <div class="modal-header">
		        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
		        <h4 class="modal-title" id="myModalLabel">Innskráning</h4>
		      </div>
		      <form class="form-signin" role="form" enctype="application/x-www-form-urlencoded" method="post" action="/login">
		      <div class="modal-body">
			        
			        <input type="email" name="username" class="form-control" placeholder="Netfang" required="" autofocus="">
			        <input type="password" name="password" class="form-control" placeholder="Lykilorð" required="">
			        		      </div>
		      <div class="modal-footer">
		        <a class="btn btn-sm btn-warning" href="/login/register">Nýskrá</a>
			    <button class="btn btn-sm btn-primary pull-right" type="submit">Innskrá</button>
		      </div>
		      </form>
		    </div>
		  </div>
		</div>
								
		
		
		<!-- JQUERY -->
		
		<script src="//code.jquery.com/ui/1.10.4/jquery-ui.min.js"></script>
		<!-- Latest compiled and minified JavaScript -->
		<script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
		<!-- CUSTOME JAVASCRIPT -->
		<script src="/js/jquery.prettyPhoto.js"></script>
		<script src="/js/scripts.js"></script>
        <script>
        $(".smallnews .changetilkynning").on('click',function(){
            var showing = $('.smallnews p.active');
            
            if($(this).hasClass('next')){
                var nextshowing = showing.next('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').first();
                var options = {direction:'left'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'up'};
                showing.hide().removeClass('active');//( 'slide', options2, 500 ).removeClass('active');
            }else{
                var nextshowing = showing.prev('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').last();
                var options = {direction:'right'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'down'};
                showing.hide().removeClass('active');//hide( 'slide', options2, 500 ).removeClass('active');
            }
            
        });
        $("a[rel^='prettyPhoto']").prettyPhoto({
			animationSpeed: 'normal', 
			padding: 40, 
			opacity: 0.35, 
			showTitle: true, 
			allowresize: true,
			counter_separator_label: '/',
			theme: 'light_rounded', 
			keyboard_shortcuts: true,
			callback: function(){}
		});
        
$(document).ready(function() {
	
    $( "input.uidatepicker" ).datepicker({ dateFormat: 'dd-mm-yy' });
    $( "input.uidatepickerYM" ).datepicker({ 
		dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true
    });
	$( "input.datepickerYMfrom" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto" ).datepicker( "option", "minDate", selectedDate );
      }
    });
	$( "input.datepickerYMto" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom" ).datepicker( "option", "maxDate", selectedDate );
      }
    });
    $( "input.datepickerYMfrom30" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      minDate: 0,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto30" ).datepicker( "option", "minDate", selectedDate );
        $( ".datepickerYMto30" ).datepicker( "option", "maxDate", "1Y" );
        /*var e=selectedDate;
        var d=new Date(e.substr(6,4),e.substr(3,2),e.substr(0,2),0,0,0,0);
        var d2 = d.getTime();
        console.log(d2);
        var d3 = d2 + (2 * 86400);
        var d4 = d3.toDateString();
        console.log(d4);
        var selected30 = d3.getDate()+'-'+d3.getMonth()+'-'+d3.getFullYear();
        //$( ".datepickerYMto" ).datepicker( "option", "maxDate", selectedDate );
        console.log(selected30);
        */
      }
    });
	$( "input.datepickerYMto30" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      maxDate: 30,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom30" ).datepicker( "option", "maxDate", selectedDate );
      }
    });

});
        </script>
        <script>
        $("#classifiedform input[name=typeId]").on('change',function(){
            var value = $(this).val();
            if(value==1){
                $(".submit_btn.total").show();
            }else{
                $(".submit_btn.total").hide();
            }
        });
        $("#classifiedform #datefrom").on('change',function(){
           reiknadiff();
        });
        $("#classifiedform #dateto").on('change',function(){
           reiknadiff();
        });
        function reiknadiff(){
            var d1 = $('#classifiedform #datefrom').datepicker('getDate');
            var d2 = $('#classifiedform #dateto').datepicker('getDate');
            var diff = 0;
            if (d1 && d2) {
                diff = Math.floor((d2.getTime() - d1.getTime()) / 86400000); // ms per day
            }
            $("span#updatePrice").html('...');
            $("span#updateDays").html('...');
            
            var price = 0;
            $.ajax({
                url: '/classifieds/getprice/?diff='+diff,
                cache: true,
                timeout: 30000,
                success: function(data) {
                    price = data;
                    $("span#updatePrice").html(price);
                    $("span#updateDays").html(diff);
                }
            });
            return false;
        }
        $("textarea#content").parents('.col-sm-9').append('<span style="font:normal 11px sans-serif;color:#B00400;"><span class="counter_msg"></span>');
        $('#classifiedform').on('focus keypress', 'textarea', function (e) {
            console.log('h');
            var $this = $(this);
            var msgSpan = $this.parents('.form-group').find('.counter_msg');
            var ml = parseInt($this.attr('maxlength'), 10);
            var length = this.value.length;
            var msg = ml - length + ' stafir af ' + ml + ' stöfum eftir';

            msgSpan.html(msg);
        });
        </script>
	</body>
</html>