<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">

        <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
		<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

        <title>„Ég ætla gera Herjólfsdal algjörlega kjaftstopp“</title>
		<meta name="author" content="">
        <meta name="keywords" content="" />
        <meta name="description" content="" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
		<!-- Web fonts -->
		<link href='//fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>
		<link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css" rel="stylesheet">
		
		<!-- Bootstrap -->
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap-theme.min.css">
		
		<!-- CUSTOME CSS -->
		<link href="/css/style.css?v=7" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.min.css" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.theme.css" rel="stylesheet" type="text/css">

		<!-- Replace favicon.ico & apple-touch-icon.png in the root of your domain and delete these references -->
		<link rel="shortcut icon" href="/favicon.ico">
		<link rel="apple-touch-icon" href="/apple-touch-icon.png">
		
		<script src="/js/swfobject.js"></script>
		
		<link rel="alternate" type="application/rss+xml" title="RSS" href="http://eyjar.net/rssfeed" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	    <!--[if lt IE 9]>
	      <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	      <script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	    <![endif]-->
        
                            <meta property="og:title" content="„Ég ætla gera Herjólfsdal algjörlega kjaftstopp“" />
                            <meta property="og:image" content="http://eyjar.net/skrar/image/2017-mars2/pall_oskar.jpg" />
                <meta property="og:url" content="http://eyjar.net/is/read/2017-04-25/%E2%80%9Eeg-aetla-gera-herjolfsdal-algjorlega-kjaftstopp%E2%80%9C" />
                    <meta property="og:description" content="&bdquo;&Eacute;g er b&uacute;inn a&eth; koma fram &aacute; &THORN;j&oacute;&eth;h&aacute;t&iacute;&eth; &aacute; hverju &aacute;ri s&iacute;&eth;an 2008, fyrir utan &aacute; s&iacute;&eth;asta &aacute;ri en &thorn;&aacute; t&oacute;k &eacute;g m&eacute;r lang&thorn;r&aacute;&eth; sumarfr&iacute; og keyr&eth;i alla Kaliforn&iacute;ustr&ouml;ndina eins og h&uacute;n leggur sig,&ldquo; segir s&ouml;ngvarinn P&aacute;ll &Oacute;skar Hj&aacute;lmt&yacute;sson.
" />
                    <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
            
            
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11995902-4', 'auto');
  ga('send', 'pageview');

</script>
	
    </head>




  
  
  <body>
      <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/is_IS/all.js#xfbml=1&appId=112323455468361";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <header>
			<div class="container bg_container pt15">
				<div class="row">
					<div class="col-md-5 hidden-xs ">
                        <a href="/"><img src="/img/logo.png" alt="„Ég ætla gera Herjólfsdal algjörlega kjaftstopp“" /></a>
					</div>
					<div class="col-md-7 ad hausad ">
                        							<a href="/ad/35/?http://ernir.is" target="_blank" title=""><img src="/skrar/ads/1e5d71f7ea393a9c12cf.jpg" border="0" alt=""    class="img-responsive" /></a>						 					</div>
				</div>
				
                
<div class="row mt15">
    </div>						
				<div class="sidebar_ad" style="">
												<a href="/ad/203/?http://eyjar.net/classifieds/view/2017-01-18/harart/" target="_blank" title=""><img src="/skrar/ads/d89d51f495b943ca032c.JPG" border="0" alt="" width="150" height="605"  class="img-responsive" /></a>						 				</div>
			</div>
			<nav>
				<div class="navbar" role="navigation">
					<div class="container bg_container">
						<div class="navbar-header hidden-lg hidden-md hidden-sm">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
					            <i class="fa fa-bars fa-lg"></i>
				            </button>
							<a href="/" class="navbar-brand">
								<img src="/img/logo_d.png" alt="„Ég ætla gera Herjólfsdal algjörlega kjaftstopp“" />
							</a>
						</div>
						<div class="navbar-collapse collapse navbar-left">
							<ul class="nav navbar-nav navbar-menu">
                                <li class=" nosubmenu "><a href="/" class="">Forsíða</a></li><li class="active nosubmenu "><a href="/news" class="">Fréttir</a></li><li class=" nosubmenu "><a href="/image" class="">Myndir</a></li><li class=" nosubmenu "><a href="/page/um-vefinn" class="">Um vefinn</a></li><li class=" nosubmenu longtitle"><a href="/classifieds" class="">Smáauglýsingar</a></li><li class=" nosubmenu "><a href="/news/12" class="">Hvíslið</a></li><li class=" nosubmenu "><a href="http://eyjar.net/news/15" class="">Meistaradeildin</a></li><li class=" nosubmenu "><a href="/news/13" class="">Elítan</a></li>
							</ul>
                            <ul class="nav navbar-nav navbar-search navbar-right hidden-xs">
								<li><a class="search"><i class="fa fa-search"></i></a></li>
								<li class="search-form">
                                    

	<form action="/search" role="search" method="post" id="searchForm">
<div class="input-group">
    <input type="text" name="search" class="search-input" placeholder="Leita...">
    
  </div>
    </form>
								</li>
								<li><a class="times"><i class="fa fa-times"></i></a></li>
							</ul>
						</div>
						<div></div>
                        
                                
							
					</div>
				</div>
			</nav>
			
			
		</header>
      
		<section class="main-content">
			<div class="container bg_container">
      
                <div class="row">
    <div class="col-md-8 col-sm-8 mt15">
        <div class="news_read">
            <h3 class="topheader">Páll Óskar á Þjóðhátíð</h3>            <h1 class="newstitle">„Ég ætla gera Herjólfsdal algjörlega kjaftstopp“</h1>
                        <span class="news_info">25.Apríl'17 | 10:57</span>
            			
								<div class="img">
													<div class="theimg horizontal" title="">
		
					<a href="/skrar/image/2017-mars2/pall_oskar.jpg" rel="prettyPhoto[38938]" class="cutimg  mainimage" title="Páll Óskar með Herjólfsdal í bakgrunni. Mynd/aðsend.">
						<img src="/skrar/image/2017-mars2/pall_oskar.jpg" class="mainimg img-responsive" alt="pall_oskar" />
					</a>
		
			        <p class="alttext">Páll Óskar með Herjólfsdal í bakgrunni. Mynd/aðsend.</p>				</div>
										</div>

            <div class="newsItem">

                                    <div class="preinfo"><p>&bdquo;&Eacute;g er b&uacute;inn a&eth; koma fram &aacute; &THORN;j&oacute;&eth;h&aacute;t&iacute;&eth; &aacute; hverju &aacute;ri s&iacute;&eth;an 2008, fyrir utan &aacute; s&iacute;&eth;asta &aacute;ri en &thorn;&aacute; t&oacute;k &eacute;g m&eacute;r lang&thorn;r&aacute;&eth; sumarfr&iacute; og keyr&eth;i alla Kaliforn&iacute;ustr&ouml;ndina eins og h&uacute;n leggur sig,&ldquo; segir s&ouml;ngvarinn P&aacute;ll &Oacute;skar Hj&aacute;lmt&yacute;sson.</p>
</div>
                                    <div class="info"><p>En hann&nbsp;mun koma fram &aacute; &THORN;j&oacute;&eth;h&aacute;t&iacute;&eth; &iacute; Vestmannaeyjum &aacute; laugardagskv&ouml;ldinu klukkan eitt eftir mi&eth;n&aelig;tti. <a href="http://www.visir.is/g/2017170429432/pall-oskar-a-thjodhatid-eg-aetla-gera-herjolfsdal-algjorlega-kjaftstopp-" target="_blank"><u>V&iacute;sir.is</u></a> greindi fyrst&nbsp;fr&aacute;.<br />
<br />
P&aacute;ll &Oacute;skar ver&eth;ur me&eth; tvenna risat&oacute;nleika &iacute; Laugardalsh&ouml;llinni &iacute; september og segir hann a&eth; &thorn;ar ver&eth;i &ouml;llu tjalda&eth; til.<br />
<br />
&bdquo;Akk&uacute;rat &aacute; &thorn;essum t&iacute;ma ver&eth;a t&aelig;knilegir hlutar af t&oacute;nleikunum &iacute; H&ouml;llinni tilb&uacute;nir og &eacute;g n&aelig; a&eth; taka &thorn;&aacute; yfir til Vestmannaeyja og fors&yacute;na &thorn;&aacute; &iacute; Herj&oacute;lfsdal, gefa f&oacute;lkinu bara sm&aacute; smakk. &Eacute;g get lofa&eth; &ouml;llum &thorn;v&iacute; a&eth; &eacute;g &aelig;tla gera Herj&oacute;lfsdal algj&ouml;rlega kjaftstopp. &Eacute;g er l&iacute;ka a&eth; taka upp pl&ouml;tu n&uacute;na svo &thorn;a&eth; ver&eth;ur geggja&eth; a&eth; keyra n&yacute;ju l&ouml;gin &iacute; bland vi&eth; &thorn;essi g&ouml;mlu.&ldquo;<br />
<br />
Hann segir a&eth; &thorn;a&eth; sem geri &THORN;j&oacute;&eth;h&aacute;t&iacute;&eth; svona einstaka er Herj&oacute;lfsdalur.<br />
<br />
&bdquo;&THORN;a&eth; er eins og dalurinn s&eacute; hanna&eth;ur eins og t&oacute;nleikah&uacute;s af n&aacute;tt&uacute;runnar hendi. &THORN;a&eth; er mj&ouml;g erfitt a&eth; koma &thorn;v&iacute; &iacute; or&eth; hvernig &thorn;a&eth; er a&eth; tro&eth;a upp fyrir kannski fimmt&aacute;n &thorn;&uacute;sund manns &iacute; Herj&oacute;lfsdal. &THORN;a&eth; var&eth; gj&ouml;rbreyting &aacute; allri vinnua&eth;st&ouml;&eth;u fyrir listamennina &thorn;egar n&yacute;ja steypta a&eth;alsvi&eth;i&eth; kom. &THORN;a&eth; er &oacute;metanlegt fyrir listamennina a&eth; geta gengi&eth; a&eth; &thorn;essari vinnua&eth;st&ouml;&eth;u og l&iacute;ka fyrir &aacute;horfendurna a&eth; vera me&eth; &thorn;essa risaskj&aacute;i. &THORN;eir ver&eth;a t.d. til &thorn;ess a&eth; &eacute;g get blikka&eth; alla &iacute; dalnum.&ldquo;<br />
<br />
Palli segist &aelig;tla gera algj&ouml;rlega &oacute;gleymanlega kv&ouml;ldstund fyrir gesti &THORN;j&oacute;&eth;h&aacute;t&iacute;&eth;ar.<br />
<br />
&bdquo;Reynslan m&iacute;n hefur kennt m&eacute;r a&eth; ve&eth;ri&eth; skiptir engu m&aacute;li &aacute; &THORN;j&oacute;&eth;h&aacute;t&iacute;&eth;. &THORN;&oacute;tt &thorn;a&eth; s&eacute; grenjandi rigning &thorn;&aacute; er &ouml;llum alveg n&aacute;kv&aelig;mlega sama, &thorn;a&eth; vilja bara allir skemmta s&eacute;r. Og &eacute;g &aelig;tla a&eth; gera mitt besta til a&eth; gera &thorn;essa &THORN;j&oacute;&eth;h&aacute;t&iacute;&eth; &oacute;gleymanlega.&ldquo;</p>

<p>&nbsp;</p>

<p><a href="http://www.visir.is/g/2017170429432/pall-oskar-a-thjodhatid-eg-aetla-gera-herjolfsdal-algjorlega-kjaftstopp-" target="_blank"><em>V&iacute;sir.is</em></a></p>
</div>
                                
                
				<div class="img clear">
				                    
											</div>
			
			
                
                                                            <div class="embed-item">
                                                            <iframe width="560" height="315" src="//www.youtube.com/embed/SDNMeYtGC40?rel=0" frameborder="0" allowfullscreen></iframe>
                                                    </div>
                                                        
                                    <div class="boxfblike">
                        <div class="fb-like" data-href="http://eyjar.net/read/2017-04-25/„eg-aetla-gera-herjolfsdal-algjorlega-kjaftstopp“/" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
                    </div>
                
            </div>
            
            <div class="mt15">
                            </div>
            
            
            <div class="mt15">
                <div class="keywordcloud">
	<div class="keywordcloudbox">
		<h3>Tags</h3>					<span class="keyword keywordcount2" style="font-size:1.1em;">
				<a href="/search/thjodhatid">Þjóðhátíð</a>
			</span>
			</div>
</div>            </div>
            <div style="clear: both; height: 15px;"></div>
            <div class="row">
            <div class="col-md-12 mt15">
	                    <div class="classifiedspayed"><div class="item col-sm-3"><a class="img" href="/classifieds/view/2017-04-19/lumar-thu-a-grein" ><img class="img-responsive" src="/skrar/image/2017-mars2/lyklabord.jpg" alt="" /></a><h4>
    <a href="/classifieds/view/2017-04-19/lumar-thu-a-grein" >
    Lumar þú á grein?    </a>
</h4>
<span class="news_info">19.Apríl'17</span>
<p>Endilega sendu okkur hana &aacute; <a href="mailto:eyjar@eyjar.net?subject=Grein">eyjar@eyjar.net</a>. Eyjar.net - fyrir alla.&nbsp;
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://grindavik.net/&id=2205" target="_blank"><img class="img-responsive" src="/skrar/image/2015/grindavik.net_logo.JPG" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://grindavik.net/&id=2205" target="_blank">
    Grindavik.net    </a>
</h4>
<span class="news_info">21.Júní'16</span>
<p>Grindavik.net er fr&eacute;ttavefur me&eth; &aacute;herslu &aacute; efni tengt Grindavik. <a href="http://grindavik.net/" target="_blank">Sj&oacute;n er s&ouml;gu r&iacute;kari.</a>
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://heimaey.net/&id=2239" target="_blank"><img class="img-responsive" src="/skrar/image/2015/heimaey_crop_m_lit_smaaugl.jpg" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://heimaey.net/&id=2239" target="_blank">
    Ert þú í fasteignahugleiðingum?    </a>
</h4>
<span class="news_info">30.Janúar'16</span>
<p>Hefur &thorn;&uacute; sko&eth;a&eth; n&yacute;justu fasteignirnar fr&aacute; Heimaey - <a href="http://heimaey.net/" target="_blank">Heimaey.net. Fasteignasala - Vestmannaeyjum. (smeltu h&eacute;r).</a>
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/view/2017-04-20/hefur-thu-hugmynd" ><img class="img-responsive" src="/skrar/image/2017-mars2/hugmynd_stulka.jpg" alt="" /></a><h4>
    <a href="/classifieds/view/2017-04-20/hefur-thu-hugmynd" >
    Hefur þú hugmynd?    </a>
</h4>
<span class="news_info">20.Apríl'17</span>
<p>Lumar &thorn;&uacute; &aacute; hugmynd fyrir Eyjar.net? Til a&eth; gera vefs&iacute;&eth;una betri. Endilega sendu okkur l&iacute;nu &aacute; <a href="mailto:eyjar@eyjar.net?subject=Hugmynd">eyjar@eyjar.net</a>!
</p>
</div></div>					</div>
					</div>
            <div style="clear: both; height: 15px;"></div>
            <div class="ad news_ad">
                							<a href="/ad/217/?https://www.facebook.com/tanginn.is/?fref=ts" target="_blank" title=""><img src="/skrar/ads/769dc02457c25e289a27.jpg" border="0" alt="" width="750" height="250"  class="img-responsive" /></a>						             </div>
            
            <div class="prevnext">
                                <a href="/read/2017-04-25/„aevin­tyra­legt-fiskiri“/" class="pull-left"><i class="fa fa-chevron-left"></i> „Ævin­týra­legt fiskirí“</a>
                                            </div>
            <div class="fb-space">
            	            	<div class="fb-comments-unloaded" data-href="http://eyjar.net/read/2017-04-25/„eg-aetla-gera-herjolfsdal-algjorlega-kjaftstopp“/" data-numposts="5" data-colorscheme="light"></div>
            	            </div>
        </div>

    </div>
    <div class="col-md-4 col-sm-4 mt15 side_ads">
        <div class="row">
            <div class="col-md-12">
                <div class="popular">
     <h3 class="btitle">Fréttir</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2017-04-25/„aevin­tyra­legt-fiskiri“/"><img src="/skrar/image/37af1819537f18e724208f6c97f15e6d/IMG_0272.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-04-25/„aevin­tyra­legt-fiskiri“/">„Ævin­týra­legt fiskirí“</a></h4><span class="news_info">25.Apríl'17 | 07:11</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2017-04-25/arsreikningur-vestmannaeyjabaejar/"><img src="/skrar/image/yfirlit-fra-ha/IMG_1821.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-04-25/arsreikningur-vestmannaeyjabaejar/">Ársreikningur Vestmannaeyjabæjar </a></h4><span class="news_info">25.Apríl'17 | 06:46</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2017-04-24/mokveidi-eftir-hrygningarstopp/"><img src="/skrar/image/2016-seinni/bergey_2016.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-04-24/mokveidi-eftir-hrygningarstopp/">Mokveiði eftir hrygningarstopp</a></h4><span class="news_info">24.Apríl'17 | 23:12</span></div></div>        
    </div>
</div>

            </div>

            <div class="col-md-12 mt15">
                							<a href="/ad/91/?http://coke.is/" target="_blank" title=""><img src="/skrar/ads/75eba32d28faeed66d4c.png" border="0" alt="" width="360" height="460"  class="img-responsive" /></a>						                 
            </div>

            <div class="col-md-12 mt15">
                <div class="popular">
    <h3 class="btitle">Mest lesið</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2017-04-24/robert-framlengir-vid-ibv/"><img src="/skrar/image/2017-mars2/robbi_framlengir.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-04-24/robert-framlengir-vid-ibv/">Róbert framlengir við ÍBV</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2017-04-19/erlingur-rikka-til-eyja/"><img src="/skrar/image/2017-mars2/erlingur_r_ruv.jpeg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-04-19/erlingur-rikka-til-eyja/">Erlingur Rikka til Eyja</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2017-04-18/hafthor-halldorsson-radinn-i-starf-verkefnastjora/"><img src="/skrar/image/2017-mars2/haffi_hofnin_fin.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-04-18/hafthor-halldorsson-radinn-i-starf-verkefnastjora/">Hafþór Halldórsson ráðinn í starf verkefnastjóra</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2017-04-23/margir-sneru-ekki-aftur-eftir-verkfall/"><img src="/skrar/image/2017-mars2/IMG_1204.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-04-23/margir-sneru-ekki-aftur-eftir-verkfall/">Margir sneru ekki aftur eftir verkfall</a></h4></div></div>        
    </div>
</div>            
            </div>
            
            <div class="col-md-12 mt15">
                							<a href="/ad/198/?http://www.hsu.is/lausar-stodur/" target="_blank" title=""><img src="/skrar/ads/c6033dc2828d540cf0eb.JPG" border="0" alt="" width="390" height="700"  class="img-responsive" /></a>						             
            </div>
        </div>
    </div>
</div>
<script>
window.onload = function(){
	var foundFBComs = false;

$('.fb-comments-unloaded').each(function(){

    var $fbCom = $(this),
        contWidth = $fbCom.parent().width();

    $fbCom.attr('data-width', contWidth)
          .removeClass('fb-comments-unloaded')
          .addClass('fb-comments');

    foundFBComs = true;

});

if (foundFBComs && typeof FB !== 'undefined') {
    FB.XFBML.parse();
}
}	
</script>
      
            </div>
        </section>
      
      
      
      
      <footer>
			<div class="container">
                <div class="col-md-4 mt15">
    <h4>Um okkur</h4>
        <div class="info">	
        <p>Eyjar.net er fr&eacute;ttavefur me&eth; &aacute;herslu &aacute; efni tengt Vestmannaeyjum.</p>

<p>Einnig er vefurinn me&eth; fr&oacute;&eth;leik og skemmtiefni annarssta&eth;ar fr&aacute;.</p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Starfsmenn</h4>
        <div class="info">	
        <p><a href="mailto:tryggvi@eyjar.net">Tryggvi M&aacute;r S&aelig;mundsson</a>&nbsp;- ritstj&oacute;ri</p>

<p><a href="mailto:arna@eyjar.net?subject=Augl%C3%BDsingar%20-%20Eyjar.net">Arnbj&ouml;rg Har&eth;ard&oacute;ttir</a> - augl&yacute;singastj&oacute;ri<br />
&nbsp;</p>

<p><a href="mailto:eyjar@eyjar.net?subject=Fyrirspurn%20%2F%20%C3%A1bending">Smelltu h&eacute;r til a&eth; hafa samband</a></p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Eyjar.net samfélagið</h4>
        <div class="info">	
        <p><a href="https://www.facebook.com/pages/Eyjarnet/325853607569215?ref=hl" target="_blank">Facebook</a></p>

<p><a href="http://twitter.com">Twitter</a></p>

<p><a href="http://www.youtube.com/channel/UCLFsSP0k73ywiIK3A3Np5Dw" target="_blank">Youtube</a></p>
        </div>
</div>			</div>
		</footer>
		
		<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
		  <div class="modal-dialog">
		    <div class="modal-content">
		      <div class="modal-header">
		        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
		        <h4 class="modal-title" id="myModalLabel">Innskráning</h4>
		      </div>
		      <form class="form-signin" role="form" enctype="application/x-www-form-urlencoded" method="post" action="/login">
		      <div class="modal-body">
			        
			        <input type="email" name="username" class="form-control" placeholder="Netfang" required="" autofocus="">
			        <input type="password" name="password" class="form-control" placeholder="Lykilorð" required="">
			        		      </div>
		      <div class="modal-footer">
		        <a class="btn btn-sm btn-warning" href="/login/register">Nýskrá</a>
			    <button class="btn btn-sm btn-primary pull-right" type="submit">Innskrá</button>
		      </div>
		      </form>
		    </div>
		  </div>
		</div>
								
		
		
		<!-- JQUERY -->
		
		<script src="//code.jquery.com/ui/1.10.4/jquery-ui.min.js"></script>
		<!-- Latest compiled and minified JavaScript -->
		<script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
		<!-- CUSTOME JAVASCRIPT -->
		<script src="/js/jquery.prettyPhoto.js"></script>
		<script src="/js/scripts.js"></script>
        <script>
        $(".smallnews .changetilkynning").on('click',function(){
            var showing = $('.smallnews p.active');
            
            if($(this).hasClass('next')){
                var nextshowing = showing.next('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').first();
                var options = {direction:'left'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'up'};
                showing.hide().removeClass('active');//( 'slide', options2, 500 ).removeClass('active');
            }else{
                var nextshowing = showing.prev('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').last();
                var options = {direction:'right'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'down'};
                showing.hide().removeClass('active');//hide( 'slide', options2, 500 ).removeClass('active');
            }
            
        });
        $("a[rel^='prettyPhoto']").prettyPhoto({
			animationSpeed: 'normal', 
			padding: 40, 
			opacity: 0.35, 
			showTitle: true, 
			allowresize: true,
			counter_separator_label: '/',
			theme: 'light_rounded', 
			keyboard_shortcuts: true,
			callback: function(){}
		});
        
$(document).ready(function() {
	
    $( "input.uidatepicker" ).datepicker({ dateFormat: 'dd-mm-yy' });
    $( "input.uidatepickerYM" ).datepicker({ 
		dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true
    });
	$( "input.datepickerYMfrom" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto" ).datepicker( "option", "minDate", selectedDate );
      }
    });
	$( "input.datepickerYMto" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom" ).datepicker( "option", "maxDate", selectedDate );
      }
    });
    $( "input.datepickerYMfrom30" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      minDate: 0,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto30" ).datepicker( "option", "minDate", selectedDate );
        $( ".datepickerYMto30" ).datepicker( "option", "maxDate", "1Y" );
        /*var e=selectedDate;
        var d=new Date(e.substr(6,4),e.substr(3,2),e.substr(0,2),0,0,0,0);
        var d2 = d.getTime();
        console.log(d2);
        var d3 = d2 + (2 * 86400);
        var d4 = d3.toDateString();
        console.log(d4);
        var selected30 = d3.getDate()+'-'+d3.getMonth()+'-'+d3.getFullYear();
        //$( ".datepickerYMto" ).datepicker( "option", "maxDate", selectedDate );
        console.log(selected30);
        */
      }
    });
	$( "input.datepickerYMto30" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      maxDate: 30,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom30" ).datepicker( "option", "maxDate", selectedDate );
      }
    });

});
        </script>
        <script>
        $("#classifiedform input[name=typeId]").on('change',function(){
            var value = $(this).val();
            if(value==1){
                $(".submit_btn.total").show();
            }else{
                $(".submit_btn.total").hide();
            }
        });
        $("#classifiedform #datefrom").on('change',function(){
           reiknadiff();
        });
        $("#classifiedform #dateto").on('change',function(){
           reiknadiff();
        });
        function reiknadiff(){
            var d1 = $('#classifiedform #datefrom').datepicker('getDate');
            var d2 = $('#classifiedform #dateto').datepicker('getDate');
            var diff = 0;
            if (d1 && d2) {
                diff = Math.floor((d2.getTime() - d1.getTime()) / 86400000); // ms per day
            }
            $("span#updatePrice").html('...');
            $("span#updateDays").html('...');
            
            var price = 0;
            $.ajax({
                url: '/classifieds/getprice/?diff='+diff,
                cache: true,
                timeout: 30000,
                success: function(data) {
                    price = data;
                    $("span#updatePrice").html(price);
                    $("span#updateDays").html(diff);
                }
            });
            return false;
        }
        $("textarea#content").parents('.col-sm-9').append('<span style="font:normal 11px sans-serif;color:#B00400;"><span class="counter_msg"></span>');
        $('#classifiedform').on('focus keypress', 'textarea', function (e) {
            console.log('h');
            var $this = $(this);
            var msgSpan = $this.parents('.form-group').find('.counter_msg');
            var ml = parseInt($this.attr('maxlength'), 10);
            var length = this.value.length;
            var msg = ml - length + ' stafir af ' + ml + ' stöfum eftir';

            msgSpan.html(msg);
        });
        </script>
	</body>
</html>