<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">

        <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
		<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

        <title>Þreytt­ir á skertri þjón­ustu</title>
		<meta name="author" content="">
        <meta name="keywords" content="" />
        <meta name="description" content="" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
		<!-- Web fonts -->
		<link href='//fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>
		<link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css" rel="stylesheet">
		
		<!-- Bootstrap -->
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap-theme.min.css">
		
		<!-- CUSTOME CSS -->
		<link href="/css/style.css?v=7" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.min.css" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.theme.css" rel="stylesheet" type="text/css">

		<!-- Replace favicon.ico & apple-touch-icon.png in the root of your domain and delete these references -->
		<link rel="shortcut icon" href="/favicon.ico">
		<link rel="apple-touch-icon" href="/apple-touch-icon.png">
		
		<script src="/js/swfobject.js"></script>
		
		<link rel="alternate" type="application/rss+xml" title="RSS" href="http://eyjar.net/rssfeed" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	    <!--[if lt IE 9]>
	      <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	      <script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	    <![endif]-->
        
                            <meta property="og:title" content="Þreytt­ir á skertri þjón­ustu" />
                            <meta property="og:image" content="http://eyjar.net/skrar/image/2016-seinni/yfir_hsu.JPG" />
                <meta property="og:url" content="http://eyjar.net/is/read/2017-01-30/threytt%C2%ADir-a-skertri-thjon%C2%ADustu" />
                    <meta property="og:description" content="&bdquo;&Eacute;g ef&shy;ast st&oacute;r&shy;lega um a&eth; &thorn;eir sem um &thorn;etta v&eacute;la hafi reynslu af &thorn;v&iacute; a&eth; s&aelig;kja s&eacute;r heil&shy;brig&eth;is&thorn;j&oacute;n&shy;ustu af lands&shy;bygg&eth;inni.&ldquo; &THORN;etta seg&shy;ir Elli&eth;i Vign&shy;is&shy;son, b&aelig;j&shy;ar&shy;stj&oacute;ri &iacute; Vest&shy;manna&shy;eyj&shy;um, &iacute; Morg&shy;un&shy;bla&eth;inu &iacute; dag og v&iacute;s&shy;ar til &thorn;ess &aacute;stands sem uppi er &iacute; heil&shy;brig&eth;ism&aacute;l&shy;um &iacute; Eyj&shy;um.
" />
                    <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
            
            
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11995902-4', 'auto');
  ga('send', 'pageview');

</script>
	
    </head>




  
  
  <body>
      <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/is_IS/all.js#xfbml=1&appId=112323455468361";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <header>
			<div class="container bg_container pt15">
				<div class="row">
					<div class="col-md-5 hidden-xs ">
                        <a href="/"><img src="/img/logo.png" alt="Þreytt­ir á skertri þjón­ustu" /></a>
					</div>
					<div class="col-md-7 ad hausad ">
                        							<a href="/ad/35/?http://ernir.is" target="_blank" title=""><img src="/skrar/ads/1e5d71f7ea393a9c12cf.jpg" border="0" alt=""    class="img-responsive" /></a>						 					</div>
				</div>
				
                
<div class="row mt15">
    </div>						
				<div class="sidebar_ad" style="">
												<a href="/ad/202/?http://www.subway.is/" target="_blank" title=""><img src="/skrar/ads/c0c726deb8d3271ac37e.jpg" border="0" alt="" width="150" height="605"  class="img-responsive" /></a>						 				</div>
			</div>
			<nav>
				<div class="navbar" role="navigation">
					<div class="container bg_container">
						<div class="navbar-header hidden-lg hidden-md hidden-sm">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
					            <i class="fa fa-bars fa-lg"></i>
				            </button>
							<a href="/" class="navbar-brand">
								<img src="/img/logo_d.png" alt="Þreytt­ir á skertri þjón­ustu" />
							</a>
						</div>
						<div class="navbar-collapse collapse navbar-left">
							<ul class="nav navbar-nav navbar-menu">
                                <li class=" nosubmenu "><a href="/" class="">Forsíða</a></li><li class="active nosubmenu "><a href="/news" class="">Fréttir</a></li><li class=" nosubmenu "><a href="/image" class="">Myndir</a></li><li class=" nosubmenu "><a href="/page/um-vefinn" class="">Um vefinn</a></li><li class=" nosubmenu longtitle"><a href="/classifieds" class="">Smáauglýsingar</a></li><li class=" nosubmenu "><a href="/news/12" class="">Hvíslið</a></li><li class=" nosubmenu "><a href="http://eyjar.net/news/15" class="">Meistaradeildin</a></li><li class=" nosubmenu "><a href="/news/13" class="">Elítan</a></li>
							</ul>
                            <ul class="nav navbar-nav navbar-search navbar-right hidden-xs">
								<li><a class="search"><i class="fa fa-search"></i></a></li>
								<li class="search-form">
                                    

	<form action="/search" role="search" method="post" id="searchForm">
<div class="input-group">
    <input type="text" name="search" class="search-input" placeholder="Leita...">
    
  </div>
    </form>
								</li>
								<li><a class="times"><i class="fa fa-times"></i></a></li>
							</ul>
						</div>
						<div></div>
                        
                                
							
					</div>
				</div>
			</nav>
			
			
		</header>
      
		<section class="main-content">
			<div class="container bg_container">
      
                <div class="row">
    <div class="col-md-8 col-sm-8 mt15">
        <div class="news_read">
                        <h1 class="newstitle">Þreytt­ir á skertri þjón­ustu</h1>
                        <span class="news_info">30.Janúar'17 | 07:32</span>
            			
								<div class="img">
													<div class="theimg horizontal" title="">
		
					<a href="/skrar/image/2016-seinni/yfir_hsu.JPG" rel="prettyPhoto[38555]" class="cutimg  mainimage" title="yfir_hsu">
						<img src="/skrar/image/2016-seinni/yfir_hsu.JPG" class="mainimg img-responsive" alt="yfir_hsu" />
					</a>
		
			        				</div>
										</div>

            <div class="newsItem">

                                    <div class="preinfo"><p>&bdquo;&Eacute;g ef&shy;ast st&oacute;r&shy;lega um a&eth; &thorn;eir sem um &thorn;etta v&eacute;la hafi reynslu af &thorn;v&iacute; a&eth; s&aelig;kja s&eacute;r heil&shy;brig&eth;is&thorn;j&oacute;n&shy;ustu af lands&shy;bygg&eth;inni.&ldquo; &THORN;etta seg&shy;ir Elli&eth;i Vign&shy;is&shy;son, b&aelig;j&shy;ar&shy;stj&oacute;ri &iacute; Vest&shy;manna&shy;eyj&shy;um, &iacute; Morg&shy;un&shy;bla&eth;inu &iacute; dag og v&iacute;s&shy;ar til &thorn;ess &aacute;stands sem uppi er &iacute; heil&shy;brig&eth;ism&aacute;l&shy;um &iacute; Eyj&shy;um.</p>
</div>
                                    <div class="info"><p>Seg&shy;ir hann &iacute;b&uacute;a &thorn;ar or&eth;na lang&thorn;reytta &aacute; &thorn;v&iacute; a&eth; &thorn;urfa a&eth; leggja &aacute; sig fer&eth;alag til a&eth; nj&oacute;ta f&aelig;&eth;ing&shy;ar&thorn;j&oacute;n&shy;ustu.</p>

<p>&nbsp;</p>

<p><em><a href="http://www.mbl.is/frettir/innlent/2017/01/30/threyttir_a_skertri_thjonustu/" target="_blank">Mbl.is</a> greinir fr&aacute;. n&aacute;nar m&aacute; lesa um m&aacute;li&eth; &iacute; Morgunbla&eth;inu,</em></p>
</div>
                                
                
				<div class="img clear">
				                    
											</div>
			
			
                
                                                                        
                                    <div class="boxfblike">
                        <div class="fb-like" data-href="http://eyjar.net/read/2017-01-30/threytt­ir-a-skertri-thjon­ustu/" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
                    </div>
                
            </div>
            
            <div class="mt15">
                            </div>
            
            
            <div class="mt15">
                <div class="keywordcloud">
	<div class="keywordcloudbox">
					</div>
</div>            </div>
            <div style="clear: both; height: 15px;"></div>
            <div class="row">
            <div class="col-md-12 mt15">
	                    <div class="classifiedspayed"><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://eyjar.net/skrar/file/2014/umferdarspa-skyrsla-herjolfur.pdf&id=2300" target="_blank"><img class="img-responsive" src="/skrar/image/2015-seinni/umferdaspa.PNG" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://eyjar.net/skrar/file/2014/umferdarspa-skyrsla-herjolfur.pdf&id=2300" target="_blank">
    Umferðarspá Vegagerðarinnar    </a>
</h4>
<span class="news_info">16.Ágúst'15</span>
<p>&Aacute;hugavert efni - Umfer&eth;asp&aacute; Vegager&eth;arinnar. H&eacute;r getur &thorn;&uacute; sko&eth;a&eth; umfer&eth;asp&aacute; fyrir Vestmannaeyjar sem Vegager&eth;in l&eacute;t vinna&nbsp;&aacute;ri&eth; 2012.
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/view/2016-04-23/uv-a-fm-104" ><img class="img-responsive" src="/skrar/image/2016/uvaff_104.jpg" alt="" /></a><h4>
    <a href="/classifieds/view/2016-04-23/uv-a-fm-104" >
    ÚV á FM 104    </a>
</h4>
<span class="news_info">23.Apríl'16</span>
<p>G&oacute;&eth; t&oacute;nlist flesta laugardaga og sunnudaga fr&aacute; 16:00. Einnig eru pistlar fr&aacute; Nice.

&Uacute;V &aacute; FM 104
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/view/2016-03-23/frettaskot-eyjarnet" ><img class="img-responsive" src="/skrar/image/2015/frettaskot_blar_eyjar.net.jpg" alt="" /></a><h4>
    <a href="/classifieds/view/2016-03-23/frettaskot-eyjarnet" >
    Fréttaskot - Eyjar.net    </a>
</h4>
<span class="news_info">23.Mars'16</span>
<p>Ertu me&eth; athyglisver&eth;a &aacute;bendingu e&eth;a fr&eacute;tt?<br />
Sendu okkur l&iacute;nu &aacute; <a href="mailto:eyjar@eyjar.net">eyjar@eyjar.net</a> - Fyllsta tr&uacute;na&eth;ar g&aelig;tt.
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://grindavik.net/&id=2205" target="_blank"><img class="img-responsive" src="/skrar/image/2015/grindavik.net_logo.JPG" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://grindavik.net/&id=2205" target="_blank">
    Grindavik.net    </a>
</h4>
<span class="news_info">21.Júní'16</span>
<p>Grindavik.net er fr&eacute;ttavefur me&eth; &aacute;herslu &aacute; efni tengt Grindavik. <a href="http://grindavik.net/" target="_blank">Sj&oacute;n er s&ouml;gu r&iacute;kari.</a>
</p>
</div></div>					</div>
					</div>
            <div style="clear: both; height: 15px;"></div>
            <div class="ad news_ad">
                							<a><img src="/skrar/ads/3db75bf470890c4d7841.JPG" border="0" alt="" width="750" height="250"  class="img-responsive" title="" /></a>						             </div>
            
            <div class="prevnext">
                                <a href="/read/2017-01-29/adalsafnadarfundur-ofanleitissoknar-og-kirkjugards-i-dag/" class="pull-left"><i class="fa fa-chevron-left"></i> Aðalsafnaðarfundur Ofanleitissóknar og kirkjugarðs í dag</a>
                                                <a href="/read/2017-01-30/skipad-i-skolanefnd-fiv/" class="pull-right">Skipað í skólanefnd FÍV <i class="fa fa-chevron-right"></i></a>
                            </div>
            <div class="fb-space">
            	
            	<div class="fb-comments-unloaded" data-href="http://eyjar.net/read/2017-01-30/threytt­ir-a-skertri-thjon­ustu/" data-numposts="5" data-colorscheme="light"></div>
            </div>
        </div>

    </div>
    <div class="col-md-4 col-sm-4 mt15 side_ads">
        <div class="row">
            <div class="col-md-12">
                <div class="popular">
     <h3 class="btitle">Fréttir</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2017-01-31/baejarstjorn-mun-afram-berjast-fyrir-hagsmunum-vestmannaeyja/"><img src="/skrar/image/2017/trausti_hj.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-01-31/baejarstjorn-mun-afram-berjast-fyrir-hagsmunum-vestmannaeyja/">Bæjarstjórn mun áfram berjast fyrir hagsmunum Vestmannaeyja</a></h4><span class="news_info">31.Janúar'17 | 14:36</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2017-01-31/ein-likamsaras-kaerd2/"><img src="/skrar/image/logregla/logreglumenn.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-01-31/ein-likamsaras-kaerd2/">Ein líkamsárás kærð</a></h4><span class="news_info">31.Janúar'17 | 11:44</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2017-01-31/sattafundur-bodadur-i-kjaradeilu-sjomanna/"><img src="/skrar/image/sjorinn/IMG_5697.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-01-31/sattafundur-bodadur-i-kjaradeilu-sjomanna/">Sáttafundur boðaður í kjaradeilu sjómanna</a></h4><span class="news_info">31.Janúar'17 | 08:11</span></div></div>        
    </div>
</div>

            </div>

            <div class="col-md-12 mt15">
                							<a href="/ad/91/?http://coke.is/" target="_blank" title=""><img src="/skrar/ads/75eba32d28faeed66d4c.png" border="0" alt="" width="360" height="460"  class="img-responsive" /></a>						                 
            </div>

            <div class="col-md-12 mt15">
                <div class="popular">
    <h3 class="btitle">Mest lesið</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2017-01-25/vestmannaeyjabaer-segir-upp-samningi-vid-hjallastefnuna/"><img src="/skrar/image/soli/IMG_20141007_131008.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-01-25/vestmannaeyjabaer-segir-upp-samningi-vid-hjallastefnuna/">Vestmannaeyjabær segir upp samningi við Hjallastefnuna</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2017-01-27/spyr-um-kostnad-vid-sjukraflug-og-faedingarthjonustu-i-eyjum/"><img src="/skrar/image/sjukraflug/sjukraflug.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-01-27/spyr-um-kostnad-vid-sjukraflug-og-faedingarthjonustu-i-eyjum/">Spyr um kostnað við sjúkraflug og fæðingarþjónustu í Eyjum</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2017-01-26/73-smabilar-66-medalstorir-bilar/"><img src="/skrar/image/2017/bilar_i_herjolf.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-01-26/73-smabilar-66-medalstorir-bilar/">73 smábílar = 66 meðalstórir bílar</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2017-01-28/hvildu-i-fridi-kaera-birna/"><img src="/skrar/image/minning-birna-brjansdottir/1_IMG_9860.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2017-01-28/hvildu-i-fridi-kaera-birna/">Hvíldu í friði, kæra Birna</a></h4></div></div>        
    </div>
</div>            
            </div>
            
            <div class="col-md-12 mt15">
                							<div style="width:100%;max-width:390px;height:700px;"><iframe src="http://www.maurar.is/vefbordar/skipalyftan/skipalyftan_400_620.html" width="400" height="620" frameborder="0" scrolling="no"></iframe></div>						             
            </div>
        </div>
    </div>
</div>
<script>
window.onload = function(){
	var foundFBComs = false;

$('.fb-comments-unloaded').each(function(){

    var $fbCom = $(this),
        contWidth = $fbCom.parent().width();

    $fbCom.attr('data-width', contWidth)
          .removeClass('fb-comments-unloaded')
          .addClass('fb-comments');

    foundFBComs = true;

});

if (foundFBComs && typeof FB !== 'undefined') {
    FB.XFBML.parse();
}
}	
</script>
      
            </div>
        </section>
      
      
      
      
      <footer>
			<div class="container">
                <div class="col-md-4 mt15">
    <h4>Um okkur</h4>
        <div class="info">	
        <p>Eyjar.net er fr&eacute;ttavefur me&eth; &aacute;herslu &aacute; efni tengt Vestmannaeyjum.</p>

<p>Einnig er vefurinn me&eth; fr&oacute;&eth;leik og skemmtiefni annarssta&eth;ar fr&aacute;.</p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Starfsmenn</h4>
        <div class="info">	
        <p><a href="mailto:tryggvi@eyjar.net">Tryggvi M&aacute;r S&aelig;mundsson</a>&nbsp;- ritstj&oacute;ri</p>

<p><a href="mailto:arna@eyjar.net?subject=Augl%C3%BDsingar%20-%20Eyjar.net">Arnbj&ouml;rg Har&eth;ard&oacute;ttir</a> - augl&yacute;singastj&oacute;ri<br />
&nbsp;</p>

<p><a href="mailto:eyjar@eyjar.net?subject=Fyrirspurn%20%2F%20%C3%A1bending">Smelltu h&eacute;r til a&eth; hafa samband</a></p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Eyjar.net samfélagið</h4>
        <div class="info">	
        <p><a href="https://www.facebook.com/pages/Eyjarnet/325853607569215?ref=hl" target="_blank">Facebook</a></p>

<p><a href="http://twitter.com">Twitter</a></p>

<p><a href="http://www.youtube.com/channel/UCLFsSP0k73ywiIK3A3Np5Dw" target="_blank">Youtube</a></p>
        </div>
</div>			</div>
		</footer>
		
		<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
		  <div class="modal-dialog">
		    <div class="modal-content">
		      <div class="modal-header">
		        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
		        <h4 class="modal-title" id="myModalLabel">Innskráning</h4>
		      </div>
		      <form class="form-signin" role="form" enctype="application/x-www-form-urlencoded" method="post" action="/login">
		      <div class="modal-body">
			        
			        <input type="email" name="username" class="form-control" placeholder="Netfang" required="" autofocus="">
			        <input type="password" name="password" class="form-control" placeholder="Lykilorð" required="">
			        		      </div>
		      <div class="modal-footer">
		        <a class="btn btn-sm btn-warning" href="/login/register">Nýskrá</a>
			    <button class="btn btn-sm btn-primary pull-right" type="submit">Innskrá</button>
		      </div>
		      </form>
		    </div>
		  </div>
		</div>
								
		
		
		<!-- JQUERY -->
		
		<script src="//code.jquery.com/ui/1.10.4/jquery-ui.min.js"></script>
		<!-- Latest compiled and minified JavaScript -->
		<script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
		<!-- CUSTOME JAVASCRIPT -->
		<script src="/js/jquery.prettyPhoto.js"></script>
		<script src="/js/scripts.js"></script>
        <script>
        $(".smallnews .changetilkynning").on('click',function(){
            var showing = $('.smallnews p.active');
            
            if($(this).hasClass('next')){
                var nextshowing = showing.next('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').first();
                var options = {direction:'left'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'up'};
                showing.hide().removeClass('active');//( 'slide', options2, 500 ).removeClass('active');
            }else{
                var nextshowing = showing.prev('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').last();
                var options = {direction:'right'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'down'};
                showing.hide().removeClass('active');//hide( 'slide', options2, 500 ).removeClass('active');
            }
            
        });
        $("a[rel^='prettyPhoto']").prettyPhoto({
			animationSpeed: 'normal', 
			padding: 40, 
			opacity: 0.35, 
			showTitle: true, 
			allowresize: true,
			counter_separator_label: '/',
			theme: 'light_rounded', 
			keyboard_shortcuts: true,
			callback: function(){}
		});
        
$(document).ready(function() {
	
    $( "input.uidatepicker" ).datepicker({ dateFormat: 'dd-mm-yy' });
    $( "input.uidatepickerYM" ).datepicker({ 
		dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true
    });
	$( "input.datepickerYMfrom" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto" ).datepicker( "option", "minDate", selectedDate );
      }
    });
	$( "input.datepickerYMto" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom" ).datepicker( "option", "maxDate", selectedDate );
      }
    });
    $( "input.datepickerYMfrom30" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      minDate: 0,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto30" ).datepicker( "option", "minDate", selectedDate );
        $( ".datepickerYMto30" ).datepicker( "option", "maxDate", "1Y" );
        /*var e=selectedDate;
        var d=new Date(e.substr(6,4),e.substr(3,2),e.substr(0,2),0,0,0,0);
        var d2 = d.getTime();
        console.log(d2);
        var d3 = d2 + (2 * 86400);
        var d4 = d3.toDateString();
        console.log(d4);
        var selected30 = d3.getDate()+'-'+d3.getMonth()+'-'+d3.getFullYear();
        //$( ".datepickerYMto" ).datepicker( "option", "maxDate", selectedDate );
        console.log(selected30);
        */
      }
    });
	$( "input.datepickerYMto30" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      maxDate: 30,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom30" ).datepicker( "option", "maxDate", selectedDate );
      }
    });

});
        </script>
        <script>
        $("#classifiedform input[name=typeId]").on('change',function(){
            var value = $(this).val();
            if(value==1){
                $(".submit_btn.total").show();
            }else{
                $(".submit_btn.total").hide();
            }
        });
        $("#classifiedform #datefrom").on('change',function(){
           reiknadiff();
        });
        $("#classifiedform #dateto").on('change',function(){
           reiknadiff();
        });
        function reiknadiff(){
            var d1 = $('#classifiedform #datefrom').datepicker('getDate');
            var d2 = $('#classifiedform #dateto').datepicker('getDate');
            var diff = 0;
            if (d1 && d2) {
                diff = Math.floor((d2.getTime() - d1.getTime()) / 86400000); // ms per day
            }
            $("span#updatePrice").html('...');
            $("span#updateDays").html('...');
            
            var price = 0;
            $.ajax({
                url: '/classifieds/getprice/?diff='+diff,
                cache: true,
                timeout: 30000,
                success: function(data) {
                    price = data;
                    $("span#updatePrice").html(price);
                    $("span#updateDays").html(diff);
                }
            });
            return false;
        }
        $("textarea#content").parents('.col-sm-9').append('<span style="font:normal 11px sans-serif;color:#B00400;"><span class="counter_msg"></span>');
        $('#classifiedform').on('focus keypress', 'textarea', function (e) {
            console.log('h');
            var $this = $(this);
            var msgSpan = $this.parents('.form-group').find('.counter_msg');
            var ml = parseInt($this.attr('maxlength'), 10);
            var length = this.value.length;
            var msg = ml - length + ' stafir af ' + ml + ' stöfum eftir';

            msgSpan.html(msg);
        });
        </script>
	</body>
</html>