<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">

        <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
		<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

        <title>Endurbætti hvíldarherbergin á Hraunbúðum</title>
		<meta name="author" content="">
        <meta name="keywords" content="" />
        <meta name="description" content="" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
		<!-- Web fonts -->
		<link href='//fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>
		<link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css" rel="stylesheet">
		
		<!-- Bootstrap -->
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">
		<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap-theme.min.css">
		
		<!-- CUSTOME CSS -->
		<link href="/css/style.css?v=6" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.min.css" rel="stylesheet" type="text/css">
		<link href="/css/jquery-ui.theme.css" rel="stylesheet" type="text/css">

		<!-- Replace favicon.ico & apple-touch-icon.png in the root of your domain and delete these references -->
		<link rel="shortcut icon" href="/favicon.ico">
		<link rel="apple-touch-icon" href="/apple-touch-icon.png">
		
		<script src="/js/swfobject.js"></script>
		
		<link rel="alternate" type="application/rss+xml" title="RSS" href="http://eyjar.net/rssfeed" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	    <!--[if lt IE 9]>
	      <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	      <script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	    <![endif]-->
        
                            <meta property="og:title" content="Endurbætti hvíldarherbergin á Hraunbúðum" />
                            <meta property="og:image" content="http://eyjar.net/skrar/image/2016-seinni/doraagustsd_cr.jpg" />
                <meta property="og:url" content="http://eyjar.net/is/read/2016-09-16/endurbaetti-hvildarherbergin-a-hraunbudum" />
                    <meta property="og:description" content="Ein af&nbsp;velgj&ouml;r&eth;arm&ouml;nnum&nbsp;Hraunb&uacute;&eth;a&nbsp;er h&uacute;n D&oacute;ra, Halld&oacute;ra Krist&iacute;n &Aacute;g&uacute;std&oacute;ttir.&nbsp;&Aacute; Hraunb&uacute;&eth;um eru tv&ouml; herbergi sem &aelig;tlu&eth; eru fyrir styttri innlagnir. &nbsp;
" />
                    <script src="//code.jquery.com/jquery-1.11.0.min.js"></script>
            
            
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11995902-4', 'auto');
  ga('send', 'pageview');

</script>
	
    </head>




  
  
  <body>
      <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/is_IS/all.js#xfbml=1&appId=112323455468361";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <header>
			<div class="container bg_container pt15">
				<div class="row">
					<div class="col-md-4 hidden-xs">
                        <a href="/"><img src="/img/logo.png" alt="Endurbætti hvíldarherbergin á Hraunbúðum" /></a>
					</div>
					<div class="col-md-8 ad hausad">
                        							<a href="/ad/35/?http://ernir.is" target="_blank" title=""><img src="/skrar/ads/1e5d71f7ea393a9c12cf.jpg" border="0" alt=""    class="img-responsive" /></a>						 					</div>
				</div>
				
                
<div class="row mt15">
    </div>						
				<div class="sidebar_ad" style="">
																		 				</div>
			</div>
			<nav>
				<div class="navbar" role="navigation">
					<div class="container bg_container">
						<div class="navbar-header hidden-lg hidden-md hidden-sm">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
					            <i class="fa fa-bars fa-lg"></i>
				            </button>
							<a href="/" class="navbar-brand">
								<img src="/img/logo_d.png" alt="Endurbætti hvíldarherbergin á Hraunbúðum" />
							</a>
						</div>
						<div class="navbar-collapse collapse navbar-left">
							<ul class="nav navbar-nav navbar-menu">
                                <li class=" nosubmenu "><a href="/" class="">Forsíða</a></li><li class="active nosubmenu "><a href="/news" class="">Fréttir</a></li><li class=" nosubmenu "><a href="/image" class="">Myndir</a></li><li class=" nosubmenu "><a href="/page/um-vefinn" class="">Um vefinn</a></li><li class=" nosubmenu longtitle"><a href="/classifieds" class="">Smáauglýsingar</a></li><li class=" nosubmenu "><a href="/news/12" class="">Hvíslið</a></li><li class=" nosubmenu "><a href="http://eyjar.net/news/15" class="">Meistaradeildin</a></li><li class=" nosubmenu "><a href="/news/13" class="">Elítan</a></li>
							</ul>
                            <ul class="nav navbar-nav navbar-search navbar-right hidden-xs">
								<li><a class="search"><i class="fa fa-search"></i></a></li>
								<li class="search-form">
                                    

	<form action="/search" role="search" method="post" id="searchForm">
<div class="input-group">
    <input type="text" name="search" class="search-input" placeholder="Leita...">
    
  </div>
    </form>
								</li>
								<li><a class="times"><i class="fa fa-times"></i></a></li>
							</ul>
						</div>
						<div></div>
                        
                                
							
					</div>
				</div>
			</nav>
			
			
		</header>
      
		<section class="main-content">
			<div class="container bg_container">
      
                <div class="row">
    <div class="col-md-8 col-sm-8 mt15">
        <div class="news_read">
            <h3 class="topheader">Frábært framtak:</h3>            <h1 class="newstitle">Endurbætti hvíldarherbergin á Hraunbúðum</h1>
                        <span class="news_info">16.September'16 | 20:16</span>
            			
								<div class="img">
													<div class="theimg horizontal smallimage" title="">
		
					<a href="/skrar/image/2016-seinni/doraagustsd_cr.jpg" rel="prettyPhoto[38070]" class="cutimg  mainimage" title="doraagustsd_cr">
						<img src="/skrar/image/2016-seinni/doraagustsd_cr.jpg" class="mainimg img-responsive" alt="doraagustsd_cr" />
					</a>
		
			        				</div>
																																																				</div>

            <div class="newsItem">

                                    <div class="preinfo"><p>Ein af&nbsp;velgj&ouml;r&eth;arm&ouml;nnum&nbsp;Hraunb&uacute;&eth;a&nbsp;er h&uacute;n D&oacute;ra, Halld&oacute;ra Krist&iacute;n &Aacute;g&uacute;std&oacute;ttir.&nbsp;&Aacute; Hraunb&uacute;&eth;um eru tv&ouml; herbergi sem &aelig;tlu&eth; eru fyrir styttri innlagnir. &nbsp;</p>
</div>
                                    <div class="info"><p>E&eth;li m&aacute;lsins samkv&aelig;mt er f&oacute;lk ekki a&eth; koma me&eth; miki&eth; af munum heiman fr&aacute; s&eacute;r til a&eth; hafa hj&aacute; s&eacute;r &iacute; &thorn;&aelig;r 2-8 vikur sem &thorn;a&eth; dvelur &iacute;&nbsp;herbergjunum.</p>

<p>D&oacute;ru fannst &thorn;essi herbergi r&eacute;ttilega mj&ouml;g kuldaleg og spur&eth;i hvort h&uacute;n m&aelig;tti taka m&aacute;lin &iacute; s&iacute;nar hendur og endurhanna&nbsp;herbergin tv&ouml;. Forsvarsmenn Hraunb&uacute;&eth;a&nbsp;t&oacute;ku&nbsp;a&eth; sj&aacute;lfs&ouml;g&eth;u vel &iacute; &thorn;a&eth; og er afraksturinn st&oacute;rgl&aelig;silegur.</p>

<h3>&nbsp;</h3>

<h3><strong>F&eacute;kk fyrirt&aelig;ki&nbsp;&iacute; li&eth; me&eth; s&eacute;r&nbsp;</strong></h3>

<p>D&oacute;ra f&eacute;kk &iacute; li&eth; me&eth; s&eacute;r nokkur fyrirt&aelig;ki h&eacute;r &iacute; b&aelig; sem t&oacute;ku mj&ouml;g vel &iacute; &thorn;essa fyrir&aelig;tlun hennar og l&ouml;g&eth;u til m&aacute;lanna fj&aacute;rmagn og gjafir til a&eth; h&aelig;gt v&aelig;ri framkv&aelig;ma &thorn;essa flottu hugmynd.</p>

<p>Fyrirt&aelig;kin eru&nbsp;&Iacute;sf&eacute;lagi&eth;,&nbsp;Goodthaab,&nbsp;Vinnslust&ouml;&eth;in,&nbsp;Geisli,&nbsp;Mi&eth;st&ouml;&eth;in&nbsp;og&nbsp;BK gler. &nbsp;Vi&eth; kunnum &thorn;eim bestu &thorn;akkir fyrir og a&eth; sj&aacute;lfs&ouml;g&eth;u f&aelig;rum vi&eth; henni D&oacute;ru og fj&ouml;lskyldu hennar innilegt &thorn;akkl&aelig;ti fyrir a&eth; hrinda hugmyndinni &iacute; framkv&aelig;md og leggja &aacute; sig alla &thorn;&aacute; vinnu sem til &thorn;urfti,&nbsp;segir &iacute; fr&eacute;tt &aacute; hraunbudir.is.</p>
</div>
                                
                
				<div class="img clear">
				                    
							                    
				                    <div class="exphoto col-md-4 col-sm-6">
                        <div class="i">
					<a href="/skrar/image/2016-seinni/hvildeftir2.jpg" rel="prettyPhoto[38070]" class="cutimg  eximage" title="Eftir breytingu">
						<img src="http://eyjar.net/skrar/image/2016-seinni/hvildeftir2.jpg" class="mainimg img-responsive" alt="hvildeftir2" />
					</a>
		
			        <p class="alttext">Eftir breytingu</p>                        </div>
                    </div>
							                    
				                    <div class="exphoto col-md-4 col-sm-6">
                        <div class="i">
					<a href="/skrar/image/2016-seinni/hvildeftir3.jpg" rel="prettyPhoto[38070]" class="cutimg  eximage" title="Nú er komið sjónvarp">
						<img src="http://eyjar.net/skrar/image/2016-seinni/hvildeftir3.jpg" class="mainimg img-responsive" alt="hvildeftir3" />
					</a>
		
			        <p class="alttext">Nú er komið sjónvarp</p>                        </div>
                    </div>
							                    
				                    <div class="exphoto col-md-4 col-sm-6">
                        <div class="i">
					<a href="/skrar/image/2016-seinni/hvildfyrir1.jpg" rel="prettyPhoto[38070]" class="cutimg  eximage" title="Fyrir breytingar">
						<img src="http://eyjar.net/skrar/image/2016-seinni/hvildfyrir1.jpg" class="mainimg img-responsive" alt="hvildfyrir1" />
					</a>
		
			        <p class="alttext">Fyrir breytingar</p>                        </div>
                    </div>
							                    
				                    <div class="exphoto col-md-4 col-sm-6">
                        <div class="i">
					<a href="/skrar/image/2016-seinni/hvildfyrir2.jpg" rel="prettyPhoto[38070]" class="cutimg  eximage" title="Myndir/hraunbudir.is">
						<img src="http://eyjar.net/skrar/image/2016-seinni/hvildfyrir2.jpg" class="mainimg img-responsive" alt="hvildfyrir2" />
					</a>
		
			        <p class="alttext">Myndir/hraunbudir.is</p>                        </div>
                    </div>
							                    
				                    <div class="exphoto col-md-4 col-sm-6">
                        <div class="i">
					<a href="/skrar/image/2016-seinni/hvildfyrir3.jpg" rel="prettyPhoto[38070]" class="cutimg  eximage" title="Smelltu - til að stækka">
						<img src="http://eyjar.net/skrar/image/2016-seinni/hvildfyrir3.jpg" class="mainimg img-responsive" alt="hvildfyrir3" />
					</a>
		
			        <p class="alttext">Smelltu - til að stækka</p>                        </div>
                    </div>
							                    
				                    <div class="exphoto col-md-4 col-sm-6">
                        <div class="i">
					<a href="/skrar/image/2016-seinni/hvilteftir1.jpg" rel="prettyPhoto[38070]" class="cutimg  eximage" title="Eftir breytingu">
						<img src="http://eyjar.net/skrar/image/2016-seinni/hvilteftir1.jpg" class="mainimg img-responsive" alt="hvilteftir1" />
					</a>
		
			        <p class="alttext">Eftir breytingu</p>                        </div>
                    </div>
											</div>
			
			
                
                                                                        
                                    <div class="boxfblike">
                        <div class="fb-like" data-href="http://eyjar.net/read/2016-09-16/endurbaetti-hvildarherbergin-a-hraunbudum/" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
                    </div>
                
            </div>
            
            <div class="mt15">
                            </div>
            
            
            <div class="mt15">
                <div class="keywordcloud">
	<div class="keywordcloudbox">
					</div>
</div>            </div>
            <div style="clear: both; height: 15px;"></div>
            <div class="row">
            <div class="col-md-12 mt15">
	                    <div class="classifiedspayed"><div class="item col-sm-3"><a class="img" href="/classifieds/view/2016-09-03/lundaballid-tryggdu-ther-mida" ><img class="img-responsive" src="/skrar/image/2016-seinni/forsida_flyer.JPG" alt="" /></a><h4>
    <a href="/classifieds/view/2016-09-03/lundaballid-tryggdu-ther-mida" >
    Lundaballið - tryggðu þér miða    </a>
</h4>
<span class="news_info">3.September'16</span>
<p>St&oacute;ra Lundaballi&eth; ver&eth;ur &thorn;ann 24. september &iacute; H&ouml;llinni. Ekki sitja heima &aacute; s&ouml;gulegri stund, vertu kengrugla&eth;ur me&eth; okkur.

Eftirtaldir a&eth;ilar taka vi&eth; mi&eth;ap&ouml;ntunum:<br />
P&aacute;ll Scheving: 892 0225<br />
Ey&thorn;&oacute;r Har&eth;arson: 861 2287<br />
Georg Ei&eth;ur Arnarson: 869 3499<br />
Hilmar Kristj&aacute;nsson: 846 2798<br />
&nbsp;
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/view/2016-03-23/frettaskot-eyjarnet" ><img class="img-responsive" src="/skrar/image/2015/frettaskot_blar_eyjar.net.jpg" alt="" /></a><h4>
    <a href="/classifieds/view/2016-03-23/frettaskot-eyjarnet" >
    Fréttaskot - Eyjar.net    </a>
</h4>
<span class="news_info">23.Mars'16</span>
<p>Ertu me&eth; athyglisver&eth;a &aacute;bendingu e&eth;a fr&eacute;tt?<br />
Sendu okkur l&iacute;nu &aacute; <a href="mailto:eyjar@eyjar.net">eyjar@eyjar.net</a> - Fyllsta tr&uacute;na&eth;ar g&aelig;tt.
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/view/2016-04-23/uv-a-fm-104" ><img class="img-responsive" src="/skrar/image/2016/uvaff_104.jpg" alt="" /></a><h4>
    <a href="/classifieds/view/2016-04-23/uv-a-fm-104" >
    ÚV á FM 104    </a>
</h4>
<span class="news_info">23.Apríl'16</span>
<p>G&oacute;&eth; t&oacute;nlist flesta laugardaga og sunnudaga fr&aacute; 16:00. Einnig eru pistlar fr&aacute; Nice.

&Uacute;V &aacute; FM 104
</p>
</div><div class="item col-sm-3"><a class="img" href="/classifieds/click/?url=http://grindavik.net/&id=2205" target="_blank"><img class="img-responsive" src="/skrar/image/2015/grindavik.net_logo.JPG" alt="" /></a><h4>
    <a href="/classifieds/click/?url=http://grindavik.net/&id=2205" target="_blank">
    Grindavik.net    </a>
</h4>
<span class="news_info">21.Júní'16</span>
<p>Grindavik.net er fr&eacute;ttavefur me&eth; &aacute;herslu &aacute; efni tengt Grindavik. <a href="http://grindavik.net/" target="_blank">Sj&oacute;n er s&ouml;gu r&iacute;kari.</a>
</p>
</div></div>					</div>
					</div>
            <div style="clear: both; height: 15px;"></div>
            <div class="ad news_ad">
                													             </div>
            
            <div class="prevnext">
                                <a href="/read/2016-09-16/eimskip-baud-i-smidi-og-rekstur-nyrrar-ferju/" class="pull-left"><i class="fa fa-chevron-left"></i> Eimskip bauð í smíði og rekstur nýrrar ferju</a>
                                                <a href="/read/2016-09-16/faerri-og-lettari/" class="pull-right">Færri og léttari <i class="fa fa-chevron-right"></i></a>
                            </div>
            <div class="fb-space">
            	
            	<div class="fb-comments-unloaded" data-href="http://eyjar.net/read/2016-09-16/endurbaetti-hvildarherbergin-a-hraunbudum/" data-numposts="5" data-colorscheme="light"></div>
            </div>
        </div>

    </div>
    <div class="col-md-4 col-sm-4 mt15 side_ads">
        <div class="row">
            <div class="col-md-12">
                <div class="popular">
     <h3 class="btitle">Fréttir</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2016-09-16/faerri-og-lettari/"><img src="/skrar/image/2016-seinni/stelpur_m_pysju_2016.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2016-09-16/faerri-og-lettari/">Færri og léttari</a></h4><span class="news_info">16.September'16 | 20:58</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2016-09-16/eimskip-baud-i-smidi-og-rekstur-nyrrar-ferju/"><img src="/skrar/image/2015/eimskip.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2016-09-16/eimskip-baud-i-smidi-og-rekstur-nyrrar-ferju/">Eimskip bauð í smíði og rekstur nýrrar ferju</a></h4><span class="news_info">16.September'16 | 13:24</span></div></div><div class="item"><div class="newsitemimg"><a href="/read/2016-09-16/pink-floyd-a-haaloftinu-forsolu-likur-i-dag/"><img src="/skrar/image/2016-seinni/Floyd_i_Landakirkju_2.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2016-09-16/pink-floyd-a-haaloftinu-forsolu-likur-i-dag/">Pink Floyd á Háaloftinu - forsölu líkur í dag</a></h4><span class="news_info">16.September'16 | 09:58</span></div></div>        
    </div>
</div>

            </div>

            <div class="col-md-12 mt15">
                							<a href="/ad/91/?http://coke.is/" target="_blank" title=""><img src="/skrar/ads/75eba32d28faeed66d4c.png" border="0" alt="" width="360" height="460"  class="img-responsive" /></a>						                 
            </div>

            <div class="col-md-12 mt15">
                <div class="popular">
    <h3 class="btitle">Mest lesið</h3>
    <div class="popular1">
        <div class="item"><div class="newsitemimg"><a href="/read/2016-09-12/thorsteinn-gunnarsson-radinn-sveitarstjori-skutustadahrepps/"><img src="/skrar/image/10c0827cce00c152cb838ef00d4bd886/edee818582e3a575efc19a764dbbe21f_steini.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2016-09-12/thorsteinn-gunnarsson-radinn-sveitarstjori-skutustadahrepps/">Þorsteinn Gunnarsson ráðinn sveitarstjóri Skútustaðahrepps</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2016-09-16/endurbaetti-hvildarherbergin-a-hraunbudum/"><img src="/skrar/image/2016-seinni/doraagustsd_cr.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2016-09-16/endurbaetti-hvildarherbergin-a-hraunbudum/">Endurbætti hvíldarherbergin á Hraunbúðum</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2016-09-15/innri-hluti-landeyjahafnar-rannsakadur/"><img src="/skrar/image/2016-seinni/vegagerd_likan_2016.jpg" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2016-09-15/innri-hluti-landeyjahafnar-rannsakadur/">Innri hluti Landeyjahafnar rannsakaður</a></h4></div></div><div class="item"><div class="newsitemimg"><a href="/read/2016-09-11/pall-magnusson-er-i-fyrsta-saeti/"><img src="/skrar/image/profkjorsfundur-i-asgardi-2016/rea_pm.JPG" class="img-responsive pull-left hidden-sm" /></a></div><div class="rightitem"><h4><a href="/read/2016-09-11/pall-magnusson-er-i-fyrsta-saeti/">Páll Magnússon er í fyrsta sæti</a></h4></div></div>        
    </div>
</div>            
            </div>
            
            <div class="col-md-12 mt15">
                							<a href="/ad/130/?http://bookingwestmanislands.is/" target="_blank" title=""><img src="/skrar/ads/6377892a6921d000e6b1.JPG" border="0" alt="" width="390" height="700"  class="img-responsive" /></a>						             
            </div>
        </div>
    </div>
</div>
<script>
window.onload = function(){
	var foundFBComs = false;

$('.fb-comments-unloaded').each(function(){

    var $fbCom = $(this),
        contWidth = $fbCom.parent().width();

    $fbCom.attr('data-width', contWidth)
          .removeClass('fb-comments-unloaded')
          .addClass('fb-comments');

    foundFBComs = true;

});

if (foundFBComs && typeof FB !== 'undefined') {
    FB.XFBML.parse();
}
}	
</script>
      
            </div>
        </section>
      
      
      
      
      <footer>
			<div class="container">
                <div class="col-md-4 mt15">
    <h4>Um okkur</h4>
        <div class="info">	
        <p>Eyjar.net er fr&eacute;ttavefur me&eth; &aacute;herslu &aacute; efni tengt Vestmannaeyjum.</p>

<p>Einnig er vefurinn me&eth; fr&oacute;&eth;leik og skemmtiefni annarssta&eth;ar fr&aacute;.</p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Ritstjóri</h4>
        <div class="info">	
        <p><a href="mailto:tryggvi@eyjar.net">Tryggvi M&aacute;r S&aelig;mundsson</a><br />
&nbsp;</p>

<p><a href="mailto:eyjar@eyjar.net?subject=Fyrirspurn%20%2F%20%C3%A1bending">Smelltu h&eacute;r til a&eth; hafa samband</a></p>
        </div>
</div>
<div class="col-md-4 mt15">
    <h4>Eyjar.net samfélagið</h4>
        <div class="info">	
        <p><a href="https://www.facebook.com/pages/Eyjarnet/325853607569215?ref=hl" target="_blank">Facebook</a></p>

<p><a href="http://twitter.com">Twitter</a></p>

<p><a href="http://www.youtube.com/channel/UCLFsSP0k73ywiIK3A3Np5Dw" target="_blank">Youtube</a></p>
        </div>
</div>			</div>
		</footer>
		
		<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
		  <div class="modal-dialog">
		    <div class="modal-content">
		      <div class="modal-header">
		        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
		        <h4 class="modal-title" id="myModalLabel">Innskráning</h4>
		      </div>
		      <form class="form-signin" role="form" enctype="application/x-www-form-urlencoded" method="post" action="/login">
		      <div class="modal-body">
			        
			        <input type="email" name="username" class="form-control" placeholder="Netfang" required="" autofocus="">
			        <input type="password" name="password" class="form-control" placeholder="Lykilorð" required="">
			        		      </div>
		      <div class="modal-footer">
		        <a class="btn btn-sm btn-warning" href="/login/register">Nýskrá</a>
			    <button class="btn btn-sm btn-primary pull-right" type="submit">Innskrá</button>
		      </div>
		      </form>
		    </div>
		  </div>
		</div>
								
		
		
		<!-- JQUERY -->
		
		<script src="//code.jquery.com/ui/1.10.4/jquery-ui.min.js"></script>
		<!-- Latest compiled and minified JavaScript -->
		<script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
		<!-- CUSTOME JAVASCRIPT -->
		<script src="/js/jquery.prettyPhoto.js"></script>
		<script src="/js/scripts.js"></script>
        <script>
        $(".smallnews .changetilkynning").on('click',function(){
            var showing = $('.smallnews p.active');
            
            if($(this).hasClass('next')){
                var nextshowing = showing.next('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').first();
                var options = {direction:'left'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'up'};
                showing.hide().removeClass('active');//( 'slide', options2, 500 ).removeClass('active');
            }else{
                var nextshowing = showing.prev('.text-center');
                if( nextshowing.length == 0 ) 
                    nextshowing = $('.smallnews p').last();
                var options = {direction:'right'};
                nextshowing.show( 'slide', options, 500 ).addClass('active');
                //var options2 = {direction:'down'};
                showing.hide().removeClass('active');//hide( 'slide', options2, 500 ).removeClass('active');
            }
            
        });
        $("a[rel^='prettyPhoto']").prettyPhoto({
			animationSpeed: 'normal', 
			padding: 40, 
			opacity: 0.35, 
			showTitle: true, 
			allowresize: true,
			counter_separator_label: '/',
			theme: 'light_rounded', 
			keyboard_shortcuts: true,
			callback: function(){}
		});
        
$(document).ready(function() {
	
    $( "input.uidatepicker" ).datepicker({ dateFormat: 'dd-mm-yy' });
    $( "input.uidatepickerYM" ).datepicker({ 
		dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true
    });
	$( "input.datepickerYMfrom" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto" ).datepicker( "option", "minDate", selectedDate );
      }
    });
	$( "input.datepickerYMto" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      changeYear: true,
      numberOfMonths: 1,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom" ).datepicker( "option", "maxDate", selectedDate );
      }
    });
    $( "input.datepickerYMfrom30" ).datepicker({
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      minDate: 0,
      onClose: function( selectedDate ) {
        $( ".datepickerYMto30" ).datepicker( "option", "minDate", selectedDate );
        $( ".datepickerYMto30" ).datepicker( "option", "maxDate", "1Y" );
        /*var e=selectedDate;
        var d=new Date(e.substr(6,4),e.substr(3,2),e.substr(0,2),0,0,0,0);
        var d2 = d.getTime();
        console.log(d2);
        var d3 = d2 + (2 * 86400);
        var d4 = d3.toDateString();
        console.log(d4);
        var selected30 = d3.getDate()+'-'+d3.getMonth()+'-'+d3.getFullYear();
        //$( ".datepickerYMto" ).datepicker( "option", "maxDate", selectedDate );
        console.log(selected30);
        */
      }
    });
	$( "input.datepickerYMto30" ).datepicker({ 
	  dateFormat: 'dd-mm-yy',
      changeMonth: true,
      numberOfMonths: 1,
      maxDate: 30,
      onClose: function( selectedDate ) {
        $( ".datepickerYMfrom30" ).datepicker( "option", "maxDate", selectedDate );
      }
    });

});
        </script>
        <script>
        $("#classifiedform input[name=typeId]").on('change',function(){
            var value = $(this).val();
            if(value==1){
                $(".submit_btn.total").show();
            }else{
                $(".submit_btn.total").hide();
            }
        });
        $("#classifiedform #datefrom").on('change',function(){
           reiknadiff();
        });
        $("#classifiedform #dateto").on('change',function(){
           reiknadiff();
        });
        function reiknadiff(){
            var d1 = $('#classifiedform #datefrom').datepicker('getDate');
            var d2 = $('#classifiedform #dateto').datepicker('getDate');
            var diff = 0;
            if (d1 && d2) {
                diff = Math.floor((d2.getTime() - d1.getTime()) / 86400000); // ms per day
            }
            $("span#updatePrice").html('...');
            $("span#updateDays").html('...');
            
            var price = 0;
            $.ajax({
                url: '/classifieds/getprice/?diff='+diff,
                cache: true,
                timeout: 30000,
                success: function(data) {
                    price = data;
                    $("span#updatePrice").html(price);
                    $("span#updateDays").html(diff);
                }
            });
            return false;
        }
        $("textarea#content").parents('.col-sm-9').append('<span style="font:normal 11px sans-serif;color:#B00400;"><span class="counter_msg"></span>');
        $('#classifiedform').on('focus keypress', 'textarea', function (e) {
            console.log('h');
            var $this = $(this);
            var msgSpan = $this.parents('.form-group').find('.counter_msg');
            var ml = parseInt($this.attr('maxlength'), 10);
            var length = this.value.length;
            var msg = ml - length + ' stafir af ' + ml + ' stöfum eftir';

            msgSpan.html(msg);
        });
        </script>
	</body>
</html>